OL-332-A error with Fifth Third Bank (updated title)

This discussion was created from comments split from: Problems Connecting to Fifth Third Bank.
«1

Comments

  • WildsolutionWildsolution Member ✭✭
    edited January 8
    My update for my bank has been working great until Monday. I tried updating and all my accounts except for Fifth Third bank worked great. I received the error listed below. I can sign into the accolunt using my password and logon id just fine using Chrome, or Edge. But , I get the error when only using quicken and the Quicken internal browser. I tried re-entering my login info in Quicken ,but still getting the error. I seen there was a software update patch to R23.21 recently, does this has something to do with the errors I am now seeing? Did they break something? My bank says everything is working fine on their end.

    Error I get when ONLY using the Quicken browser and web logon:

    Error while processing /content/fifth-third/en/login
    Status 500
    Message org.apache.sling.api.resource.PersistenceException: Resource at '/content/fifth-third/en/login' is not modifiable.
    Location /content/fifth-third/en/login
    Parent Location /content/fifth-third/en
    Path /content/fifth-third/en/login
    Referer https://www.53.com/content/fifth-third/en/login.html
    ChangeLog

    Go Back

    Modified Resource

    Parent of Modified Resource
  • Patrick BimontePatrick Bimonte Member ✭✭
    I have the same problem and when I copy the "Referer" URL into Chrome and try to login there it gives me an "invalid credentials" error as well. Logging into Fifth Third's main site works.

    What I suspect is happening, and I'm guessing this will be square in Quicken's court to update, is that Fifth Third changed up their login servers and the www.53.com/content ... method of authorization is no longer valid. If you login on 53's main page, you end up at onlinebanking.53.com so I suspect it has something to do with that.

    Hopefully Quicken will acknowledge this and quickly get us a patch to fix it (along with the mobile issue that they've already acknowledged in Known Product Issues, I have a suspicion that these two things are related).
  • Jack BelfordJack Belford Member ✭✭
    edited January 8
    I have an error online update for my 53rd Checking accounts. The Error is OL-332A. It claims I changed my PW. I did not change my PW, I entered in my PW in Vault and outside Vault and could not update. I was able to successfully log into my bank website with the same UN and PW. So I don't know why Quicken can not update
  • WildsolutionWildsolution Member ✭✭
    > @"Patrick Bimonte" said:
    > I have the same problem and when I copy the "Referer" URL into Chrome and try to login there it gives me an "invalid credentials" error as well. Logging into Fifth Third's main site works.
    >
    > What I suspect is happening, and I'm guessing this will be square in Quicken's court to update, is that Fifth Third changed up their login servers and the www.53.com/content ... method of authorization is no longer valid. If you login on 53's main page, you end up at onlinebanking.53.com so I suspect it has something to do with that.
    >
    > Hopefully Quicken will acknowledge this and quickly get us a patch to fix it (along with the mobile issue that they've already acknowledged in Known Product Issues, I have a suspicion that these two things are related).

    Hi Patrick, thanks for the reply. I am relieved to see I am not the only one suddenly having issues. I did try copying the "referer URL into Chrome browser and it took me to the login page just fine. Entered my credentials, and was able to log in without any errors. Just the Quicken browser and the Update are giving me issues. Cheers, Mike
  • Mark357Mark357 Member ✭✭
    Similar here today (Jan 8), Quicken reports OL-332-A.
  • SnapperBobSnapperBob Member ✭✭
    Ditto here on the update/sync issues with Fifth-Third Bank, again as recently as this morning at 9:am EST, 1/8/2020. My last successful backup was done on 1/6/2020. Worked with Fifth Third telephone Quicken help and was informed no issues on their end. Waited a long time to speak with Quicken support and was hesitant to let him “share my screen” for obvious reasons but allowed it. As the language barrier became more intense, he insisted that my error, OL-332-A, was solely a Fifth Third issue. A second follow-up call to the Bank and they reported several customers calling about the same problem. So, if I can access Fifth-Third thru an external browser and thru my apple devices with the same username and password, but unable to do so thru Quickens Internal browsers, it is a Quicken issue to fix. I do not use the mobile application for updating/syncing, only a newer PC. All other accounts in the same quicken file sync/update correctly – only Fifth-Third Bank does not.
  • JongkindJongkind Member
    edited January 8
    I called the 1-888-4[removed] number three times and it disconnects me after about 2 minutes. How can we get this resolved??
  • JongkindJongkind Member
    Calling (650) 250-1900 just leads to a busy signal too.
  • jpquickjpquick Member
    Same issue. Fifth Third download working fine until this morning (Jan 8). Quicken did apply an update when I opened the program, so perhaps that has something to do with this. Ditto comments above, I can login to 5/3 from their website without issue, and exported a file which Quicken imported without issue. So all this relates to online update. Credit card downloads working fine.
  • Patrick BimontePatrick Bimonte Member ✭✭
    I started seeing the issue yesterday before the Quicken update.
  • SnapperBobSnapperBob Member ✭✭
    For this OL-332A topic, my disappointment continues with my Quicken 17, version R19.7. I attempted to send an error report to them via a pop-up that requests "send Quicken" information about my issue, and check/click boxes for related files (the files were already pre-checked by the software). I got an instant pop-up reply that Quicken was unable to process this specific message, although they requested it from inside their software, but they surely send me many pop-ups and emails asking me to upgrade/renew my subscription. I read elsewhere in one of the other forum posts that Quicken has released a similar fix for a limited number of Quicken 2020 users, and Quicken is waiting for user reports (yea, how is that done?) and that earlier Quicken versions will be released later. I don't know if that is later today, later this year, and how do we know about the fix/release unless we continue to try to do bank sync's by re-opening Quicken. My intention was to upgrade to Quicken 2020 just before this year's tax filing, but now I'm skeptical. OK, I vented - thanks for reading, hopefully Quicken is reading these forum posts, as well.
  • k8daleyk8daley Member
    Ditto for me as well; sure hope it is fixed quickly!
  • Good Ol DanGood Ol Dan Member ✭✭
    I dug into this issue this morning with Quicken support (who has communicated with Fifth Third). Apparently Fifth Third is in the process of implementing "third party access" restrictions as already used by Bank of America, Chase and others. The problem seems to be that Fifth Third has apparently "gone live" with the third party restrictions, but has not yet rolled out the changes in their web site needed for users to manage this. As a result, Quicken update access was shut down across the board for all users a few days ago when the new restrictions went live. The folks at Quicken had me searching on the 5/3 web site today for a "shared access" tab... but it's not there yet. Their impression is that it should be there already, but it's apparently running late. A call to Fifth Third Quicken support today indicates that they are in "duck and cover" mode... NO Quicken customers currently have update capabililty with 5/3... their advice was to just "keep trying" until it gets resolved. :(
  • SoopaNutzSoopaNutz Member ✭✭
    I have the same problem. Natalie's "fix" doesn't work because 5/3 doesn't have a "third party access" tab. Just love getting the new year off to a great start! LOL
  • SnapperBobSnapperBob Member ✭✭
    This is a step-by-step work-around and must be done one account-at-a-time for each of your 5/3 account(s). I was getting frustrated with no response from Quicken, so I did the on-line chat and got "Natalie’s Alert Fix" answer from them, as well. As I could not find those steps in 5/3's website, I called 5/3 Bank Quicken support and came up with the following steps, and it did work for me, and I am using a relatively new Windows 10 PC, and Quicken 17) and please feel free to verify with 5/3 bank before taking any of these steps:


    a. Open Quicken
    b. Open Fifth Third
    c. Click your 5/3 account name (repeat individually as necessary for other 5/3 accounts if you have more than one)
    d. Click Services, go to drop down pick list – “Export Transactions”
    e. Select your date range (the last thirty days are displayed by default, and that 30-day
    span worked for me as I have done an update prior to 1/6/2020). I was worried about duplicate transactions, but I didn’t have any.
    f. Chose QFX Format
    g. Push Submit (Blue Tab)
    h. A green banner appeared on the top, with a Check mark, with the word “Exported”
    i. In my case, a small Quicken tab appeared on the bottom (my system tray) and I clicked it
    j. to open, and new transactions appeared in the respective account lines within Quicken (the familiar little green bubbles to left of account name).
    This worked for me, I’m just a home user, give no promises it will work for others, so good luck and I like you, await the fix that Quicken needs to complete.

    I did bookmark this “Natalie Fix Alert”, so I look forward to getting notice of the remedy soon from Quicken. Good Luck!
  • JimSRJimSR Member ✭✭
    Regarding the 5/3 Bank errors, we are told this :

    1. Login directly to your bank account at the Fifth Third website
    2. Enter your ID and password required for login
    3. Once there, go to the Self Service Tab
    4. Go to Security Center
    5. Select update third party access and then enable access

    Logs in fine to the Fifth Third website.
    WHAT "Self Service Tab" ? Not on my screen
    WHAT "Security Center" The only one I have does NOT have any option to "update third party access".

    Please give us some help that is correct.
  • Scott RederScott Reder Member ✭✭
    edited January 8
    I'm having this same issue with 5/3. I tried basic stuff - changing password, etc., and it didn't work out. One thing I did notice when entering my new password in the Quicken Vault is that I received a message stating that the max password length for 5/3 is 12 characters. This is incorrect - it's 24. Perhaps nothing to do with the issue, but seemed unusual.
  • RyboFlavinRyboFlavin Member
    Same thing here, none of the directions even remotely resemble the options available in my Fifth Third account.

    1. Fifth Third does not have a "Self Service Tab"
    2. Fifth Third does not have a "Security Center"

    I've only been using Quicken a couple weeks and am evaluating whether I want to use Mint. This type of problem and response is the type of thing I would expect from a free product like Mint, but not from a paid subscription. FYI, Mint is not having issues connecting to Fifth Third right now.
  • Patrick BimontePatrick Bimonte Member ✭✭
    Read Good Ol Dan's post from 12:40, it explains what's going on. Apparently Fifth Third is in the middle of a security update and has only implemented the parts of the solution that lock things down, like 3rd party access, without giving users the ability to authorize said access. Quicken may not be able to do anything until Fifth Third rolls out the client facing changes to allow us to allow Quicken to connect.
  • ASquareASquare Member ✭✭
    Same issue here. SnapperBob's solution will work for people anxious to update Quicken, using QFX in the interim. I will wait patiently for Fifth Third to get their act together, hoping it won't be too long.
  • WRFWRF Member
    Why would I get Quicken error message OL-332 when trying to connect to 5th 3rd Bank with One Step Update in Windows 10, while it works under Windows 7? This started Jan 7, 2020.
  • I have the issue outlined in the alert "NEW 1/8/2020: Fifth Third Bank returns OL-332-A Error" and I tried to follow the provided correction steps. The instructions outlined accessing an area on the Fifth Third website that I couldn't find (I do recall modifying the setting way back when I first started with Quicken) so I called Fifth Third. They stated that the instructions are not correct... they were not familiar at all with the enabling of Third Party access. The alert needs to be updated with acurate information.
  • Patrick BimontePatrick Bimonte Member ✭✭
    It looks like 5/3 did something to allow Quicken connections again, my One Step just worked.
  • K9CapersK9Capers Member
    It's still failing for me and I just retried
  • Jack BelfordJack Belford Member ✭✭
    My 53rd update worked this morning.
  • Patrick BimontePatrick Bimonte Member ✭✭
    > @Patrick Bimonte said:
    > It looks like 5/3 did something to allow Quicken connections again, my One Step just worked.

    That said, my mobile sync (also a known issue) still did not work.
  • sjmcnighsjmcnigh Member
    I ran into the same issue this morning but thought it was because I had just changed my password at 5/3 yesterday. After checking things out and then going into password vault and trying to change the password to something else I got a popup message from Quicken saying "The information Quicken has from Fifth Third Bank is that the password can be no longer than 12 characters long".

    I reset my password at 5/3 to 12 characters from 23 and then the vault and the one step update worked. Note that my password before the change to 23 characters was less than 12.
  • WRFWRF Member
    Any information on this yet? I think it started with the release of 2019 R23.21
  • WRFWRF Member
    It's fixed.
Sign In or Register to comment.