Mileage Tracker Not Working and Causing Crash

In trying to use the Mileage Tracker I am unable to enter/edit mileage and Quicken will frequently crash outright. I believe that I have a corrupt record in the mileage tracker. When I run a Tax Schedule Report it shows up in the Schedule C section. It shows a single mileage record which looks OK on the report. If I try to zoom to that record Quicken crashes. Note that record does not show in the mileage tracker view. I have tried file repair, deleting and reinstalling quicken, mondo patch etc. I am running the subscription version build - Home Business and Rental Property.


  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @workindad

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    If you haven't done so already, I would start by resetting the Quicken Cloud.
    1. Go to Edit / Preferences / Quicken ID, Sync & Alerts
    2. Under the "Mobile and Web" group to the right, if present, click the "Reset your cloud data" link and follow the instructions until it is complete.
    If the trouble persists, I would then validate and repair the file.

    Let us know how it goes!

    -Quicken Tyka
This discussion has been closed.