PAYCHECK WIZARD NOT WORKING (repost with image, as previous won't accept)

This morning went to input a check for a bonus (which I set up as a new, one time paycheck via the wizard). Two MAJOR errors I found
1) When putting items in the taxes area, it replicated / duplicated the line item in the pre-tax deductions area AND deleted the items (401k contrib) I had there. I tried several times, but if you modify one area, it affects another. I finally gave up and just thought I'd do a gross only and modify when I enter into the register, which led to....
2) When I put medicare taxes in the taxes area of the paycheck register / section, it ADDS to the EARNINGS area (duplicate). If I edit / fix the one in the earnings area, it adds / moves medicare to the pre-tax decduction (leaving original in taxes). This problem seems to be ONLY with medicare taxes

I haven't used this wizard in many updates, but at this point it feels impossible to enter the data I track.



  • UKR
    UKR SuperUser ✭✭✭✭✭
    What version, edition level and release of Quicken are you using?  Click Help / About Quicken (Mac: Quicken / About Quicken) to get this information.
    What version of Windows are you using?
  • Chris Schwark
    Chris Schwark Member ✭✭✭
    Sorry for late response UKR. (never not notified of post). I'm using Quicken 2020 for Windows, Version 25.21, build

    As a further example, this morning I took my long standing paycheck to enter and simply deleted one tax line that was no longer being deducted and it increased the net pay by 3x the deleted amount! (as an example, deleted a $500 tax line and net pay deposit increased by $1300!!!). There are some serious code issues underlying. This is simple math.
  • Chris Schwark
    Chris Schwark Member ✭✭✭
    As an interesting update, this morning, as I type, I went back and tried something different. if I don't delete the line but leave it and zero it out, it works fine. It seems to be the deletion of line items that really really fouls it up. While that's a work around, that's for sure a bug.
This discussion has been closed.