Home Quicken for Windows Download, Add/Update Accounts (Windows)
Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Chase Direct Connect error (QWIN) OL 294/ (QMac) HTTP-504



  • JeffG35578JeffG35578 Member ✭✭
    I am not able to get chase to update today, getting multiple different errors...
  • Robert BehnRobert Behn Member ✭✭
    I started having problems yesterday accessing Chase activity via Direct Connect. After several attempts, I downloaded the transactions successfully using the manual download from the Chase website. I continue to get an OL-297-A error when I attempt DIrect Connect.
  • Tom YoungTom Young SuperUser ✭✭✭✭✭
    I've been experiencing OL-294-A problems with Chase too.  Logging into Chase's web site (Yesterday?, the day before?) I was seeing that Chase was clearly changing something or having issues as the site indicated that "not all functionality" would be available. 
    I used the link you posted (Chase stuck in error recovery) and attempted the refresh, but because of the error state the refresh failed with a OL-297-A error.  Trying a second time resulted in a OL-295-A error.  A third try brought me back to the OL-297-A error.
    "I tried following this recommendation but the 'gear box' does not appear where these instructions so I am guessing these instructions are now out of date."
    Just open any of your Chase registers and you'll see the gearbox in the upper right hand corner.  For me that results on a OL-295-A error.
    I'll reboot the computer and see if that fixes anything.
  • jcoley2jcoley2 Member ✭✭✭
    Ok I tried rebooting to no avail.  I tried changing the password on the website and now using the new password and now I am getting OL-295-A error.   

    Not sure that was progress...
  • Dave526Dave526 Member ✭✭
    Chase bank ... yesterday I got OL-294, today it's OL-295. Windows 10, build Presumably something changed at Chase...
  • jcoley2jcoley2 Member ✭✭✭
    @Dave526 @Tom Young Hopefully someone from Quicken Help desk here is monitoring this forum and have already reached out to Chase to see what changed over the weekend.
  • thecreatorthecreator SuperUser ✭✭✭✭✭
    Question: Has anyone bother to read this thread, before posting?

    Question: Has anyone logged into Chase and checked their settings to allow Quicken and Chase to work together, for their Accounts? This setting is not Global in nature. Every User must do this.
    thecreator - User of Quicken Subscription R31.20  USA & Quicken 2017 HBRP R20.6 USA
                       Windows 10 Pro 32 & 64-Bit Build 21322.1000
    also            Windows 10 Pro 64-Bit Build 19042.804

    Note: Product What's New in Quicken is grayed out.. Also Year is stuck on 2020 and Copyright Date is stuck 2018 in About Quicken.

    View: https://community.quicken.com/discussion/7859218/work-with-copies-of-your-actual-quicken-data-files/p1?new=1

  • grayworms53grayworms53 Member ✭✭
    Can't download any transactions from my Chase accounts.
  • jcoley2jcoley2 Member ✭✭✭
    I just checked my "Desktop Software" option on Chase Website (not it is not "Desktop App" as you mentioned above) and I am already enabled.  So that is not the cause of my Chase OL-295-A errors today.
  • MaikeerMaikeer Member ✭✭✭
    The requirement to enable third party access for desktop apps on chase.com is not a new one.  And the Direct Connect downloads were working fine for me (and evidently others) until yesterday.

    Note to my earlier post on resetting one of my accounts:  the error for that account changed to OL-297 when I tried to download again.  Surely a temporary glitch, but it is unusual that it has stretched to the work week (Monday), at least for me.

    Quicken for Windows subscription.  Quicken user since 1990.   
  • dwl1960dwl1960 Member ✭✭
    Just got done 'chatting' with a Quicken rep. Basically the usual try it tomorrow response. Would think with this many folks complaining they would at least say that they are aware of the problem. Better yet if it's Chase that is the issue they would get a response from them so they can tell there customers that the issue is being worked.
  • jcoley2jcoley2 Member ✭✭✭
    The 'tomorrow' response is like my firm's IT repair department which their first response to everything broken is "Did you reboot your PC?"   :o
  • Jerry PedersonJerry Pederson Member ✭✭
    I have the same (similar) problem except the error code is 295-A
  • DrGForceDrGForce Member ✭✭
    I'm getting a HTTP-403 Error when trying to download on my 8 chase bank and Chase investments accounts.
  • indyjlsindyjls Member ✭✭
    > @thecreator said:
    > Question: Has anyone bother to read this thread, before posting?
    > Question: Has anyone logged into Chase and checked their settings to allow Quicken and Chase to work together, for their Accounts? This setting is not Global in nature. Every User must do this.

    I sure did. Next suggestion?
  • Jerry PedersonJerry Pederson Member ✭✭
    error code 295-A and 297-A are basically the same per Quicken
  • Brent DBrent D Member ✭✭
    Me too for anyone keeping score
  • Don BartensteinDon Bartenstein Member ✭✭✭
    Same here
  • William Smith JrWilliam Smith Jr Member ✭✭
    I'm assuming I'm encountering the same issues everyone else is but on Quicken for Mac, I'm getting an "Aggregator in Error" error when trying to download transactions or even after deactivating/reactivating online access. Interestingly or perhaps not, I have a separate account login for which transaction downloads are working fine.
  • Bob.Bob. Member ✭✭✭✭
    I worked last night. Same OL-294-A this morning. And Ally down as well. Not to mention the Paypal issue. Sigh.....
  • Bob.Bob. Member ✭✭✭✭
    Now the error has changed from OL-294-A to OL-295-A
  • Tom YoungTom Young SuperUser ✭✭✭✭✭
    OK, I got it fixed, I hope.  Since I went into "thrashing around" mode I'm not sure if others can repeat here what I did. 

    I did reset MSIE as suggested in one of the previously posted links to fixing one of the numerous OL-29X-A errors.  Don't even know if that's relevant since I couldn't download from Chase after that, but thought I'd mention it. 
    I deactivated all of my Chase Accounts and went to reactivate one of them.  Quicken found my 3 accounts at Chase and I linked them to the correct Quicken Accounts and Quicken came back with the infamous "It's not your fault" error.  So I restarted the computer.
    When the computer came back I started Quicken again and went into each of my Chase Accounts, looks the "Online Services" tab for all of them, and Quicken reported that all the Accounts were activated for downloading using Direct Connect. (??)  Selected one of the Accounts, clicked the gearwheel and clicked on "Update now" and Quicken requested my Chase password, and then proceeded to connect to all the accounts, as usual.
  • markus1957markus1957 SuperUser, Windows Beta Beta
    edited June 2020
    Since error switched to OL-295, I refreshed Branding & Profile using Online Center.  Download from Chase is working again.

    Adding- deactivate/re-activate is not necessary; it works because Branding/Profile update is forced as part of the process.  The link steps are usually simpler and quicker.

  • Bob.Bob. Member ✭✭✭✭
    Very cool. Worked for me. Surprised.

  • jcoley2jcoley2 Member ✭✭✭
    Interestingly I tried this earlier today selecting my checking account to 'refresh' (I have a checking and savings account at Chase and two credit cards) and it did not work.  

    This time I selected one of the credit cards and refreshed and it worked for all four accounts.

    Not sure why it would make a difference between banking accounts and credit card accounts but this fixed it for me.
  • BeSkepticalBeSkeptical Member ✭✭
    Refresh of Branding & Profile worked for me too.
  • Bob.Bob. Member ✭✭✭✭
    For those that called Quicken on this, would have been nice if support suggested trying this.
  • markus1957markus1957 SuperUser, Windows Beta Beta
    edited June 2020
    @jcoley2 The change in error state from OL-294 to OL-295 indicated Chase implemented a change to the server that resolved the issue.  It was a change, not simply putting it back to its previously working state.  Refreshing Branding/Profile would not have worked until they fixed the issue. 

    So it wasn't your choice of accounts, Refresh would have worked regardless of the account selected at any point after the error state changed to OL-295.

    adding- @Bob. Same response; the Refresh would not have worked until after Chase fixed the server.  Refresh updates Quicken to match the requirements for connecting to Chase's updated server.  The process happens periodically behind the scenes so the issue would have resolved magically soon enough; Refresh forces Quicken to do it now.
  • Chris_QPWChris_QPW Member ✭✭✭✭
    Interesting enough I just updated and I noticed as I watched the messages that it paused on stating that it was getting the financial institution information, and then it went on and updated just fine.

    So I didn't have to do the refreshing to get it working for me.
    BTW it is normal for it to go through getting the financial institution information for each financial institution (but usually it is almost to fast to even see).  If have never really understood why they have to "force it" at times.
    (I'm using the latest Quicken subscription version)
  • mglanovskymglanovsky Member ✭✭
    Just want to add that for me the weeks long problem is only on Mac version. Windows has updating fine. The Mac OSU shows...
    This after many years of downloading updates ok.
This discussion has been closed.