How to resolve an incorrect cost basis for VMMXX?

In My Portfolio summary, Quicken indicates I have a historical loss of (-1.38%) for a Vanguard money market fund? (showing a higher cost basis by $712.14).

I've reviewed all transactions and they appear correct...some 13 year's worth?
Any idea what is going on...the price history also appears correct (has always been $1.00)
Would like to resolve as it is skewing my performance results.
Can I just manually adjust my cost basis somehow to resolve?

Comments

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Run the Portfolio Value and Cost Basis report by year interval to narrow down the time frame Quicken can't resolve.  Also look at the Security Detail view of the fund to see where a transaction might diverge from $1 per share that the money market fund should adhere to.

    The Investment Transaction and Performance reports customized to only show the MMF might also be helpful. Somewhere there is a transaction gone awry.

    Unlikely, but if you have the MMF associated with a miscellaneous expense like an investment management fee that has the Category option "affects investment performance" checked, that could perturb the basis.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    edited July 2020
     ---- deleted, already provided.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • fjfino
    fjfino Member ✭✭
    Thanks for the reply. I have done as you suggested and had previously looked at that but after messing around w/ it I've been able to fix it!

    Don't know if If others have this issue..but if so:
    I went back in time and identified the problematic dates where the discrepancy first arises with VMMXX (and other dates that magnify the problem).

    Everything is fine as of 11/25/07
    but on 11/26/07 it goes negative ( $-3.56)
    and stays (-3.56) for years until 04/28/08 then goes (-$7.12)

    (It also began showing up in other accounts using that fund (i.e. wife's Vanguard Roth account).

    Everything is fine until 4/29/20
    4/30/20..exchange $5K (sell to buy)..shows "loss" of (-$12.48)
    5/11..exchange $125..divergence now (-$13.29)
    5/27..exchange $125..now (-$15.67)

    It seems to be related to the automatic download of those transactions "exchange" transaction..(i.e. "sell to buy"). Doesn't happen every time but sporadically..there is an issue somewhere.

    I fixed it deleting the "sell" transaction of VMMXX and re-entering it manually but setting the date as the day before the buy transaction on those dates that were problematic.

    Curious to hear if anyone else has had this issue.

    Thanks
Sign In or Register to comment.