Missing Account names

I do a daily update of my accounts. (Quicken 2020 R27.42) Today when I went to do so, all my accounts except one had "N/A" as the account name. The update finished, so I quit Quicken. When I go in now, half of them appear, but the other half are still missing. Most of them are in the Investing section, but not all.

I don't know which account is which, how can I restore that Information?

Answers

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭
    edited July 2020
    @meadoel - That is weird.  I have seen that happen every once in a while when I have reactivated an account but I don't think I have ever seen that happen after simply updating an account.
    Do you have a recent backup file that you can restore?  That might be the easiest way to restore that information.  To restore a backup file:  File > Backup & Restore > Restore from Backup File.  (I always recommend that backup preferences be set to always backup every time the file is closed and to save at least 2 weeks of backup files. Quicken can do that for you automatically via Edit > Preferences > Backup.  If you do not do this there will come a time when you will regret not doing it.)
    Another option: 
    1. Open Account List (under Tools).
    2. Click on Edit for one of the accounts named "N/A".
    3. In the top left corner of the General tab type in the correct name of the account.  (Between the General tab Financial Institution information and the Online Services tab information your should be able to figure out what the account name should be.  If you can't, then you might need to log into your online accounts and compare the balances and/or transactions shown there to the accounts in Quicken to figure it out.)
    4. Click OK.
    5. If the name shows up correctly in Account List, then repeat for all other accounts named "N/A".
    (QW Premier Subscription: R34.24 on Windows 10)
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    edited July 2020
    [email protected],

    Hate to give you bad news, but having N/A appear as the account name "all my accounts except one" is - in my view a sign of data file corruption.  While you could just change the account names, that won't fix the corrupted data, and you'll likely have more problems in the future.

    To see if this is just a temporary issue, you could: first quit Quicken, then exit all other open programs, and restart/reboot your computer. hen open Quicken to see if the problem still exists.

    If it does still exist and you have a very recent backup, switching to that might be a way forward, but won't necessarily eliminate the problem.  So before you move forward with the backup I suggest that you troubleshoot your data file by following the guidance located here - LINK

    Good luck.

    Frankx


                           Quicken H&B-Subscription - Windows 10 Home - Ver. 2004
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -
  • meadoel
    meadoel Member
    Thanks Frankx. I'm far less concerned about renaming all of my accounts and more concerned about the fact that it could repeat, or corrupt some other part of the accounts. I'll do the copy\validation process you linked me to.
This discussion has been closed.