Home Quicken for Windows Errors and Troubleshooting (Windows)

Online Payee List Problem with "USE" Function - fails with Bank of America

Art MassonArt Masson Member ✭✭
I ran into this problem today (8/8/20) when I tired for the first time to make a manual payee payment for 9/2/20. As background, I initiate payments using BOA's bill pay system (Not Quicken Bill Pay or Quicken Bill Manager- see attached). I'm using Quicken Version R28.10 Build 27.1.28.10.

Today, when entering a payment using the "USE" button in the Online Payee List Screen nothing happens if I try to make a payment with a delivery date for 9/1/20 or later. For payments with a due date beyond 9/1/20, Quicken support advised me to enter these payments directly into the register. This sounds like a bug that's been introduced in the Online Payee List screen with the USE button function -- perhaps associated with changes from Quicken Bill Pay to Bill Manage which is effective on 8/31/20.

I would like Quicken to address the problem with the "use" function in the Online Payee List, if possible. Also I think a lot of users who initiate payments using the "USE" button from the Online Payee List will get surprised by this problem as they try to manually create payments with due dates beyond 8/31/20.

If there is a different workaround than using the register to enter payments from the Online Payee List screen, please advise.
boa.JPG 51.8K

Best Answers

«1

Answers

  • Robert2413Robert2413 Member ✭✭
    edited August 10
    In the Write Checks window with "Use Online Bill Pay" checked, I cannot create payments to be delivered after 8/31/20 even though I use Bank of America Direct Connect and not Quicken Bill Pay. This looks like a bug that was introduced as a side-effect of the 8/31/20 discontinuation of the Quicken Bill Pay service.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @Robert2413

    Thank you for taking the time to visit the Community report this issue, although I apologize that you haven't received a response.

    This is a known issue and we are working on getting it resolved. 

    If you haven't done so already, please take a moment to review the information available at the alert here.

    Thank you,
    -Quicken Tyka
    -Quicken Tyka
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @Art Masson

    Thank you for taking the time to visit the Community to post your issue, although I apologize that you haven't received a response.

    I have a few questions to help me understand what could be happening.

    First, what is the processing date listed as?

    If you select Update/Send do you get any sort of response or message?

    Do you get an error message at any time? When quitting Quicken do you by chance get a message that you have a payment to send?



    While I do not have Bank of America, and I cannot fully test if this isolated to Bank of America accounts, I do not see any issues creating a payment in this manner with my Chase account.

    Please let me know any additional details you can provide!

    -Quicken Tyka
    -Quicken Tyka
  • Art MassonArt Masson Member ✭✭
    Hi Quicken Tyka.

    I have Quicken 2020 on two machines. My Laptop is running Version R28.10...and the behavior I described above is true for any payee I chose. When I click on the button to Enter any payment with a delivery date after 9/1/20...nothing at all happens (I leave processing date blank...since this calculated for each payee based on the required lead time for BOA processing. So far, I've tired this only for payees with a 1 day lead time picking 9/2 as the delivery date. When I select "enter" I get no error message, the little "hand" just stays there. If I then try to X out (cancel) the screen I get an error message that says "You have changed the last transaction you were viewing" Save it Now.?..Y/N/Cancel. If I say yes, the application takes right back to the transaction screen to enter the payment with the same data showing on the entry form, but nothing is saved in the register. The same thing happens if I say No. If I cancel I'm back to the same data set to enter the payment...Nothing is saved in the register and I get no message from Quicken when I exit that there is a transaction to send-- no matter what Y/N/Cancel option I choose.

    I've now just tired it selecting a delivery date of 9/1/20 on a payee with a processing lead time of 4 days -- this would put the processing date still in August...and I get the same behavior as above. So the issue/problem seems to be based on the delivery date of 9/1/20 or later.

    I, of course, can't tell if this behavior is limited to BOA, but the coincidence of the end of Quicken Bill Pay on 8/31/20 is suspicious...since I think this change was accommodated in the R28.10 release.

    HOWEVER.....I've just brought up Quicken on another machine...this one is still running Version R27.42 . On that machine I can make payments beyond 9/1/20 with no problem.

    Something happened in the newest version that is preventing me entering transactions using the "USE" button on the Online Payee List screen....

    Would be happy to have someone see my shared screen with this behavior on the two machines (hoping Quicken doesn't force me to update on the 2nd machine!).

    Art Masson
  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Art MassonArt Masson Member ✭✭
    Yes, you are correct. I have one machine still running Version R27.42 which doesn't have the new code for ending Quicken Bill Pay on 8/31/20 and which doesn't have this problem.

    Is there any way I can prevent Quicken from updating to Version R28.10 the next time I launch ?
  • Quicken_TykaQuicken_Tyka Moderator mod
    edited August 10
    Hello @Art Masson

    Thank you for the response, to prevent an update from installing automatically please take a moment to review the steps and information available at the link below.

    https://docs.microsoft.com/en-us/windows/security/identity-protection/user-account-control/how-user-account-control-works

    You will need to make changes to the Windows user account as Quicken does not offer any settings to control this.

    I hope this helps!
    -Quicken Tyka
  • Rocket J SquirrelRocket J Squirrel SuperUser ✭✭✭✭✭
    If you choose, you can roll back 28.10 to 27.42 by applying the mondo patch for the latter. You will still need to enable Windows UAC to prevent Quicken from automatically updating without permission.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Art MassonArt Masson Member ✭✭
    Yes, Thank you. I've updated UAC to prevent apps from updating without permission. I'll try to launch Quicken to see if it really works !
  • Robert2413Robert2413 Member ✭✭
    > @Quicken_Tyka said:
    > Hello @Robert2413
    >

    > If you haven't done so already, please take a moment to review the information available at the alert here.

    My problem manifests itself differently from that described in the link. When you click the "Record Check" button, nothing happens. There is no error message (or message of any kind). If you try to close the Write Checks window, it will offer to save the transaction, but again, this will fail to occur without any message. The only way to get out of it is to click Cancel and delete the (unrecorded) transaction. Then you can close the Write Checks window.
  • Quicken_TykaQuicken_Tyka Moderator mod
    Hello @Art Masson and @Robert2413

    I have gone ahead and merged both your posts together as it sounds you are both experiencing a similar issue and would like to look into this further.

    If you are experiencing this issue when attempting to schedule payment past 8/31 using Bank of America please navigate to Help > Report a Problem

    Please title the subject  "Attn: Sarah, BOFA"  mark the box for each file listed (with the exception of the sanitized data file) and when ready click "Send to Quicken".

    Please also include the method at which you are attempting to send the payment, IE the payee's window, write a check window.

    Once sent, please reply here to let me know so I can retrieve the report from the system.

    Thank you,
    -Quicken Tyka

    -Quicken Tyka
  • virtualwattsvirtualwatts Member ✭✭
    I am having this exact problem, I am Windows Subscription r28.10, and only now seeing this post. Arrrrrrgh! I cannot make any payments beyond Aug 31.

    I have spent two agonizing days on support chat with Quicken, on phone with Quicken Bill Pay (which I don't use) and on phone and chat with Bank of America, back to support chat with Quicken customer support. [Ticket #T7865236}.

    As an IT professional I kept trying to tell Quicken customer support that it was a software issue in Quicken. Quicken kept telling me it was a bank problem, then a Bill Pay problem, etc.

    I will try the mondo patch and UAC block.

    Can somebody, anybody, from Quicken please update the customer support desk with a knowledge base or Memo about this?
  • virtualwattsvirtualwatts Member ✭✭
    Okay, I am confirming that installing the mondo patch and taking me back to 27.42 corrected the problem. I am now able to create online payments out beyond Aug 31.

    Thank you Quicken_Tyka - massive props

    TLDR; Quicken Premier r28.10 with Bank of America (BOA) Online Bill Pay has a defect that prevents entering online payments beyond Aug 31. Reverting back to version r27.42 removes the defect. Not sure if other banks also affected.

    Please somebody in the Q call center go over a smack the service desk agent for ticket #T7865236 in the back of the head for me...
  • Art MassonArt Masson Member ✭✭
    Hi Virtualwatts....as a workaround until Quicken resolves this (seems to be bug introduced in version R28.10, since Version R27.42 works fine) you can just go directly to the BOA register and enter payments beyond 9/1/20...just need to make sure you select "send online payment" in the check# drop-down box when you enter.
  • Art MassonArt Masson Member ✭✭
    Quicken_Tyka

    Per your request above, I've attempted three times to log this problem in the Quicken application using the Help/Report a Problem feature. Sending this fails every time and dumps me back to the main application -- losing all the data. I've had this problem before and am not aware of a workaround...is this an ongoing bug in the application as well ?? If there is a workaround, please advise!
    Art Masson
  • Art MassonArt Masson Member ✭✭
    Quicken_Tyka -- I've just logged the problem, but was only able to do this from my Quicken Version R27.42 ...not from my laptop which is running Version R28.10 which is having the problem...In the R28.10 I keep getting an error message that the problem report "Cannot be sent to Quicken and to try again"

    Art Masson
  • Art MassonArt Masson Member ✭✭
    Quicken_Tyka -- OK, was finally able to submit the problem report in Version 28.10 as well. Sorry for the double submission. Not sure why this fails so often...bu it worked on the 6th try !

    Art Masson
  • Quicken SarahQuicken Sarah Administrator, Moderator mod
    Hello All,

    A big thank you to those who have submitted the requested files.  I have received the reports and am performing a deep dive review of the data.

    As soon as I have an update and/or next steps, I'll be back to share.

    Thank you again,

    Sarah
  • Art MassonArt Masson Member ✭✭
    I’m happy to share my screen with someone to see the problem live if that would help.!!
    Art Masson
  • Art MassonArt Masson Member ✭✭
    Thank you, Sarah. Glad to hear this is being worked on. I hope the customer service desk is aware of this issue, because as we get closer to 9/1/20, many users will likely experience this problem. I will, however, use the "PAY" option as a workaround as you suggest. Also for your info, it also works to enter the payment directly into the BOA Account register as another workaround.

    The additional advantage of the "USE" button is that also populates the previous payment amount to that payee, which I find useful, which I assume a lot of users like.

    Please be aware that I posted the problem twice...since my efforts to report the issue from my computer running R28.10 kept failing on the send to Quicken .... this failed 6 times before it inexplicably worked...no idea why. Because of these failures I had previously submitted the problem from another computer running R27.42 where the use of "USE" works fine for delivery dates after 8/31/20.


    Sincerely,
    Art
  • Art MassonArt Masson Member ✭✭
    Quicken_Sarah,

    Thank you!!!!. Yes, I updated my laptop running Quicken R28.10 to R28.16 using the Mondo Patch and I can now use the "USE" button to make payments after 8/31/20. !!!

    However, my other machine running version R27.42 continues to say it's at the current/highest release level and when I try to run the latest US Mondo patch on that system....nothing happens. Is there a reason for this?? How do I get it to Release 28.16 ?

    Art Masson
  • Art MassonArt Masson Member ✭✭
    Quicken_Sarah

    No idea why the Mondo patch wouldn't work. I just re-downloaded the Quicken install program again and it uninstalled the old R27.42 version and re-installed Quicken. The new version came up as R28.16. So now I'm on the right version on both machines. If you can explain why the Mondo patch didn't work to update my R27.42 version, that would be great.

    Art Masson
  • Jason SofferJason Soffer Member ✭✭
    Same issue, but for Wells Fargo.
  • Jason SofferJason Soffer Member ✭✭
    @QuickenSarah When do you anticipate R28.16 hot fix will be available for general release?I prefer to not use mondo. Thanks.
  • Art MassonArt Masson Member ✭✭
    It’s available now ...
  • Jason SofferJason Soffer Member ✭✭
    Ah. It wasn't last night. Thanks.
  • Jason SofferJason Soffer Member ✭✭
    Updated to R28.18. Worked. Thanks!
Sign In or Register to comment.