NEW: Bills and Income Indicator "Lit" when nothing new

Used to be that when the "light" next to Bills and Income on the tab was blue, there was something new to see. Now EVERY OSU lights the indicator, but no change on what is upcoming or any other change on the page. Any ideas?




Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    What Quicken version are you on? Did you recently install R 29.12?
  • Bob.
    Bob. Member ✭✭✭✭
    I did, but it was happening with the version before that as well which, if I recall, was just a few days before.

    Both of these updates installed without asking and I could not find change logs for either. I **think** this started with the update before 12, assuming that was 29.11.
  • jrich75
    jrich75 Member ✭✭✭✭
    edited September 2020
    That's been the case for me since I first added bills to OSU several months ago.  The blue light always comes on if the update was successful, regardless of whether anything changed.
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • Bob.
    Bob. Member ✭✭✭✭
    Thanks for the reply. For me, worked as expected from April 27 (when I went subscription) until just a few days ago. So something changed for me.
  • Bob.
    Bob. Member ✭✭✭✭
    No more replies or thoughts? Something has changed. Hopefully being looked at. 100% of the time there is an indication and nothing new to see. As a matter of fact, thought maybe it could be the Citi issue (been almost two weeks now and that is still broken) but entered that bill without a scrape and still get the indicator.
  • Bob.
    Bob. Member ✭✭✭✭
    Fixed. I figured it had to be one of two bills since the last time this worked properly or "as expected". Turns out to be the cell bill that had the issues when the biller did not clear the payment until the next month and I could not change the next due date, etc. This is why you have to be able to back date a reminder when it thinks a month is paid and it is not!

    So, deleted the reminder after unlinking. Deleted the online biller.Closed and reopened Quicken. OSU and no issues. Added the biller, created a new reminder. Closed, reopened, OSU and fixed.

    I would suggest anyone else seeing this EVERY OSU when nothing has changed in Online Bills, find the biller that is giving you the problem.
  • Bob.
    Bob. Member ✭✭✭✭
    I have it back again. I am sure it is still the cell phone biller, but even unlinking, deleting the reminder and building a new reminder did not help this time.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Personally I think the feature is useless without some indicator on each of the bills that changed.  I have said this from the day they introduced it. Without that it is wasting people time trying to figure out what it is trying to indicate.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • jrich75
    jrich75 Member ✭✭✭✭
    I solved the problem by removing all my online bills.  I never get the blue lite now  :)
    Quicken user since 1995
    Win10 Deluxe Subscription thru 2021
  • Bob.
    Bob. Member ✭✭✭✭
    Chris_QPW said:
    Personally I think the feature is useless without some indicator on each of the bills that changed.  I have said this from the day they introduced it. Without that it is wasting people time trying to figure out what it is trying to indicate.
    Great idea Chris. However, in Quicken's defense, historically I would get a new due date and amount at the top of the list when the light went on.

    I think what is getting under my skin more and more is I spend almost as much time trying to bandaid things that break as using the software. Looks like I will have to delete the Citi online biller and re-add to get it in sync with Quicken's latest fix on the Citi alert. And I doubt AT&T is working as expected. But giving them both a few more days.
  • Bob.
    Bob. Member ✭✭✭✭
    AT&T is again fixed, working and was the source of the constant alert light on Bills and Income. I suspected it was. Perhaps this time is will stay working in Online Bills.
  • Bob.
    Bob. Member ✭✭✭✭
    Learned something new tonight.

    Some may be aware of an .ini change to help retrieve Online Bills when OSU is not performing as expected.

    The line is:

    NBP_UseBatchBillUpdate=1

    Change it to 0, and it has retrieved bills I could not get when set to 1. BUT, if set to 0 it will always light the Bills and Income light even when nothing new to be seen. EVERY time.

    So now I am unsure if it was this setting or my AT&T bill causing the issues or both. Will see. I am back to 1 and hoping I get my bills as they come in.

    If I have not mentioned, setting to 0 causes the home screen behind the update to flash 6 times as OSU hits Update Bills. It does not do that when set to 1.

This discussion has been closed.