Problem with Quicken Connection Channel

Twice now, the second time today after update to Version R29.12, Build (Windows), my Quicken Connection Channel has been set to QCS. With QCS, every single time that I run One Step Update, I have to re-authenticate my Capital One accounts. Every single time. I am also getting an unexplained error on my Vanguard account, which I think is related. When I change my Quicken Connection Channel back to FDS, everything just works. What is going on here? Why does Quicken want to use QCS, and how do I get it to work for me?

I originally reported this problem here:

I have submitted this under help->report a problem but was advised by Quicken support to post here as well.


  • BK
    BK Member ✭✭✭✭
    edited September 2020
    CapOne uses EWC+ and therefore Quicken does not store the password in the vault.  I don't know the role of the connection channel with EWC+.  Just to compare notes, My connection channel is FDS, and this is my Quicken setup for CapOne

    and this is what CapOne's website shows under [My Name] > Security

    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    As for Vanguard, it uses direct connect so the issue is not related to QCS. QCS is being rolled out to everyone over time and will be the only EWC method in the not too distant future.  Switching back and forth will only cause you more issues.

    Generally, the Vanguard issue resolves with a second try.  FWIW, it worked fine today on the first try.
  • Kent Fiala
    Kent Fiala Member ✭✭
    Yes I agree that my Vanguard errors seem to be unrelated. It's strange that it just reported that an error occurred without giving any diagnostic code as usual.
This discussion has been closed.