Quicken hijacks cursor to upper left corner of screen

Each time I start or shutdown Quicken, Quicken places the cursor in the upper left corner of the left monitor of my 2-monitor Windows 10 computer. This has been going on for at least a year or two. Is there anything I can do to stop Quicken from hijacking the cursor?

Quicken 2017 Starter Edition, R19.8.

Best Answers

Answers

  • Thanks ps56k. That is exactly the problem. Disabling the "Automatically move pointer . . . " option allows Quicken to start and stop without hijacking the cursor.

    You say this is an "old bug / conflict" with Windows. I suppose that means Quicken has known of this issue for a long time and not addressed it? Is there any point in me generating a bug report? Does Quicken even have a bug reporting process?

    I find the "Automatically move pointer . . . " useful and plan to continue using it.

    Again, thanks for the help!
  • abphd
    abphd Member
    Excellent! Thanks very much. Greatly appreciate it!
  • Thanks ps56k and Chris_QPW for the advice.

    Although likely futile and little more than a gesture, I decided to use the "Help > Report a problem" method to send this error to Quicken.

    After filling out the "Report a problem to Quicken" window and clicking "Send to Quicken", the "Unable to send report to Quicken, please try again" error message is displayed. I have tried this several times over several days with consistent results, i.e., failures. Nice strategy to avoid dealing with problems :smile:

    Thanks again for your help.
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    I went ahead and submitted from my machine since this is a generic problem it really doesn't matter about the logs and such, they aren't going to find the problem unless they look where I have told them to look. Note I'm using Quicken Subscription, so I guess you not being able to submit it might be because you are using Quicken 2017 and it has a bug in this area.

    At least now your report is "recorded". :smile:


    Here is the message I sent.
    Quicken has a hidden dialog that is in the upper left of the display that has the "default button" attribute set on button in it. The result is if the user has the mouse setting "Automatically move pointer to the default button in a dialog box" on the cursor will jump to that location at various times like like when Quicken starts and when you run One Step Update. This attribute of for the default button should never be set for a hidden control. Note this has been reported several times with the last in the Quicken community forum here: https://community.quicken.com/discussion/comment/20078381#Comment_20078381
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Movie Nut
    Movie Nut Member ✭✭✭
    I too reported the problem and submitted the following: Quicken does NOT process the Windows Mouse "Snap-To" function properly. I reported this issue in previous versions of Quicken and hoped that it would be fixed when I upgraded to 2020. I am on R25.21, Build 27.1.25.1. Instead of the mouse cursor moving to the default button, it moves to the upper LEFT corner of screen. This is even more annoying on a two screen display as cursor moves to upper left corner of second monitor. This common Windows function works with ALL other applications except Quicken and is a very good Productivity Tool. PLEASE move this LONG standing bug to a higher priority on your list of bugs as it has been broke for a long time over several releases.
    "No Matter Where You Go, There You Are"
    Windows 10 Pro, Quicken Subscription
  • Thanks Chris_QPW and Movie Nut for the submissions. Let's hope Quicken responds.

    Steve
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    edited April 2020
    Hello all,

    Thank you for taking the time to visit the Community to report this issue. There is an active bug ticket for this issue.

    However, the current ticket is listed for the subscription version. As the 2017 version is set to expire April 30 this year, there is a strong possibility that this bug may not be fixed in this version as software patches and updates cease for that product upon expiration.

    I do not have an ETA to provide for when this is to be fixed, thank you for reporting the issue and submitting the report to contribute to the research of this issue.

    Thank you,
    -Quicken Tyka
    (Edited)

    QWIN-10883
    ~~~***~~~
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Hello all,
    However, the current ticket is listed for the subscription version. As the 2017 version is set to expire April 30 this year, it may be a possibility that this bug may not be fixed in this version as software patches and updates cease for that product upon expiration.


    I think I would have a better chance of winning the lottery and being hit by lighting on the same day than this bug getting fixed in Quicken 2017.  :)
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Movie Nut
    Movie Nut Member ✭✭✭
    Lets start with fixing it in current version. PERHAPS when they see how simple a fix it is, they will back apply it to other versions. This has been a nagging problem for a long time and it TIME TO FIX it. I too am using the latest Quicken subscription version.
    "No Matter Where You Go, There You Are"
    Windows 10 Pro, Quicken Subscription
This discussion has been closed.