Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Takes long to process updated transactions

In the last few days it has taken a much longer time (x5) to process the one step update from accounts that appear to be batched together. I'm wondering whether this can be corrected.

Comments

  • BBCT
    BBCT Member ✭✭
    I am having this same problem. Windows 10 pushed an update on Monday (for me) and since then, OSU has slowed to a crawl or hangs indefinitely, requiring a forced shut down of Quicken (Deluxe Desktop for Windows 2020 Version R31.12, Build 27.1.31.12)
  • Courtney
    Courtney Member
    Same issue here. Quicken Deluxe 2020 vs R31.12 Build 27.1.31.12 as well. But it seems to be accounts that use Express Web Connect or Express Connect+. Accounts that direct connect complete quick and all the other accounts hang at processing data.
  • Philip107
    Philip107 Member ✭✭✭
    edited February 13
    Ditto.
    three of my Express Web Connect accounts: Barclays,  CapitalOne and Discover are taking forever to update thru One Step Update. In fact I'm not even sure it actually updates. Today I'm getting a CC-501 error.

    My other Direct Connect accounts are working fine, i.e. Wells Fargo.
    Quicken User since 1998
  • bsantelli
    bsantelli Member ✭✭
    same here - any one find a solution?
  • GlennD
    GlennD Member ✭✭
    Same issue as well. It just sits "processing data" for multiple credit card accounts and "updating your data" in Online Services. Windows 10 pushed a couple of updates to my computer as well -- KB5001028 (2021-02 Cumulative Update for Windows 10 Version 1909) and KB4601056 (2021-02 Cumulative Update for .NET Framework 3.5 and 4.8 for Windows 10 Version 1909). I have Quicken Premier for Windows 2020 version 27.1.31.12.
  • lfisher
    lfisher Member
    Same here
  • SB
    SB Member ✭✭
    I'm getting CC501 after a long timeout on my US Bank EWC accounts today as well.

    QW - 27.1.31.12
    OS - 19042.804
  • bsantelli
    bsantelli Member ✭✭
    i uninstalled 2 recent windows 10 updates and that fixed the issue, but I can only pause updates for so long and then they will be back. 1) KB4601319) and 2) KB4601050. these are the same as Glend posted above (although for some reason my KB numbers are different)
  • figsys
    figsys Member ✭✭
    I have not installed the updates but experienced over 15 minutes "Processing..." message followed by CC501 on multiple accounts. Suspect this a Quicken issue with their servers.
  • Hollyd0633
    Hollyd0633 Member ✭✭
    same here
  • JedWare
    JedWare Member
    Mine are taking forever as well. Came here to see if it was just me. Apparently not. There are multiple threads of people having the issue in the past and now multiple recently. The problem appears to be back. Doing accounts individually seems to be the only short term solution until One Step Update is fixed.

    QW - 27.1.21.12
    OS - 20H2 (OS Build 19042.804)
  • Not Again!
    Not Again! Member
    My one step has not worked for days. If is very frustrating.
  • BBCT
    BBCT Member ✭✭
    They claim it is fixed, but it's not. It still takes a long time (five minutes on my computer) and now getting CC-502 errors when I never did before. But to be fair, at least it is (mostly) completing the process, something it did NOT yesterday.
  • bsantelli
    bsantelli Member ✭✭
    edited February 13
    There was an error rendering this rich post.
  • bsantelli
    bsantelli Member ✭✭
    edited February 13
    still seems to be working for me
  • usfmom
    usfmom Member
    This is still an issue. Along with the slowness, I am also getting error CC-502. I haven't been able to update since February 14th.
  • BBCT
    BBCT Member ✭✭
    FYI there is a workaround posted elsewhere in this community that does work for me: while in Quicken, hold down the FN + F4 keys while mousing to the Help > About Quicken in the top menu. If you are on the QCS channel, switch to FDS. Worked for me, though it may be temporary.
  • Philip107
    Philip107 Member ✭✭✭
    BBCT said:
    FYI there is a workaround posted elsewhere in this community that does work for me: while in Quicken, hold down the FN + F4 keys while mousing to the Help > About Quicken in the top menu. If you are on the QCS channel, switch to FDS. Worked for me, though it may be temporary.
    this makes no sense to me. FN+F4 on my PC puts it to sleep. Whatever is QCS of FDS?
    Quicken User since 1998
  • SMT2
    SMT2 Member ✭✭
    The correct Key Sequence is Hold F4 key while clicking Help > About Quicken.
  • SMT2
    SMT2 Member ✭✭
    See this 2 posts for more info. Personally, I will stay on FDS as long as I can. The new QCS channel is buggy and unstable.

    https://community.quicken.com/discussion/comment/20157274#Comment_20157273
    https://community.quicken.com/discussion/7885070/what-is-the-correct-quicken-connection-channel-qcs-or-fds
  • Philip107
    Philip107 Member ✭✭✭
    edited February 19
    Oh. Yes I see. Whatever is the connect channel? I've never known about this and have been using Quicken since 1998. :confused:

    FDS works much better. It processed the Express Web Connects almost immediately.
    Quicken User since 1998
  • Bob.
    Bob. Member ✭✭✭✭
    I have had the slow OSU's but no Windows Updates, so I do not think that is related. It came back to normal a few days ago.

    Quicken updated to 31.2 today and was a little slower than normal, but not like the extreme previously. However, a OSU showed and entry at the bottom I have never seen before listed as "Updating your Data". Anyone know if this is new and what it is?
  • Bob.
    Bob. Member ✭✭✭✭
    And after closing, reopening Quicken and a fresh OSU it is not there again. Perhaps that was switching me to QCS. Don't know.
Sign In or Register to comment.