What thread to monitor for Vanguard OL-293-A errors

I'm one of many having issues with Quicken OSU on my Vanguard accounts. I've been able to resolve the OL-220-A errors I was getting but now I get the OL-293-A error on one of my 3 Vanguard accounts I run OSU on.

I'm seeing many threads on this topic, merged threads, etc. Can you tell me what thread I need to bookmark so I can monitor this issue to determine when it is resolved?

Best Answer

«1

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @skondolf,

    Here's the correct thread to monitor on the Vanguard problem:
     https://community.quicken.com/discussion/7888925/vanguard-ol-220-a-errors-started-2-17-21

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • skondolf
    skondolf Member ✭✭
    @Frankx - the thread you mention is for the OL-220-A error, I'm looking for the OL-293A thread.
  • DisplacedHoosier
    DisplacedHoosier Member ✭✭✭
    I am also looking for support on the OL-293-A error.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    edited February 22 Accepted Answer
    https://community.quicken.com/discussion/7881739/one-step-update-problem-vanguard-ol-293

    adding- this thread provides the long history of the error but Quicken is not responding to it with status updates as they have in the other thread. Vanguard account gets a OL-293-A error - Page 4 — Quicken
  • Rob191
    Rob191 Member
    Same OSU error OL-293 for Vanguard update. Other accounts on same update, no problem. Vanguard fails approx 95% of the time. Using the "Try Again" button on the error message, ALWAYS completes the Vanguard download successfully.
  • cgatling2
    cgatling2 Member ✭✭
    edited April 12
    Is this any closer to being resolved?
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    Unlike the Ever Given, sadly we are still stuck. You may want to follow this link. One step update problem: Vanguard OL-293 — Quicken

    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • cgatling2
    cgatling2 Member ✭✭
    Thanks GeoffG
  • wernerpels
    wernerpels Member ✭✭
    It's like a beat-up, but comfortable old sweater now. Vanguard always (well, almost) throwing an OL-293 the first time around - then always resolving on the re-try.
  • GeoffG
    GeoffG SuperUser ✭✭✭✭✭
    For me it's every other day, guaranteed. I wish they would get this resolved!
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 21H1
  • cgatling2
    cgatling2 Member ✭✭
    I think they may have fixed it. OSU went through fine on first run 3 times today. Sweet!😄😄
  • wernerpels
    wernerpels Member ✭✭
    Alas, not for me!
  • mcjr
    mcjr Member
    Quicken isn't downloading my Vanguard account. What needs to be done?
  • cgatling2
    cgatling2 Member ✭✭
    Sorry all, I spoke too soon. It's back to the same old thing.😫😫😫
  • James J
    James J Member ✭✭✭
    I also just got an error when trying to download from Vanguard. I can't recall the error code, but the explanation said, "Your financial institution has downloaded data for an account that does not exist in your quicken file" or something like that. But I did NOT have the opporutnity to "link to an existing account", the way you would after you reset an account's connection to the financial institution.

    This is happening the same day I'm suddenly having problems using WebConnect to get data from ETrade. I think a quicken update broke something.
  • mpbundy
    mpbundy Member ✭✭
    Same ongoing problem for me: OL-293-A for Vanguard when using one step update. If I choose the "update transactions" function from the drop down options in the account itself it appears to complete without errors.
  • SBM
    SBM Member ✭✭
    Same as mpbundy on April 20 post
  • wernerpels
    wernerpels Member ✭✭
    Welcome to the Quicken/Vanguard OL-293 (forever) two-step!
  • asherfamily1
    asherfamily1 Member ✭✭✭
    I have the same issue, and have had for many months. The auto update feature is useless if one has to run a scond (manual) update every time.  

    I have seen other posts that explain in considerable technical detail what the issue seems to be.  Why isn't Quicken moving to fix this.  Vanguard is one of the most popular retail asset managers.
  • Frank5
    Frank5 Member ✭✭✭
    I've got the same problem, seems to be going on forever.  Quicken, could you please update us on where you are on resolving this issue?
  • Mark1104
    Mark1104 Member ✭✭✭✭
    • Frank5 - can you describe the error again?  While I don't see any threads that speak to this, if you customize your view at the Vanguard website, those same accounts won't download to quicken.  
  • Frank5
    Frank5 Member ✭✭✭
    MarkT104,

    My problem is the same as all the other posters:

    When performing a "One Step Update" all my other financial institutions download correctly but I get an error message on the Vanguard account (OL-293-A).  I can update the Vanguard account independently (not using One Step Update) and that works.

    I have not customized my Vanguard site in any way. :/
  • Mark1104
    Mark1104 Member ✭✭✭✭
    Weird - I use Vanguard and the only issue I had was self-inflicted.  as I mentioned, if the account view is customized in Vanguard it will impact what is downloaded. 

    just to be sure, at the Vanguard website, click on 'account overview', and just above the 'balance tab' there is a link to 'customize your account view'.  Clink that link and ensure that the 'display all accounts' radio button is clicked. 
  • Frank5
    Frank5 Member ✭✭✭
    Mark1104,
    Thanks for your suggestion :) but after checking Vanguard's website and making the adjustment you suggested, the problem remains :( .  As it is I only have one account with Vanguard in any case.
  • Alan Thibodeaux
    Alan Thibodeaux Member
    I'm also having the Vanguard account gets a OL-293-A error. Is Quicken going to support this product? What is the solution?
  • James102
    James102 Member ✭✭
    I too have had this problem forever. It appeared that two-step process was a fix if not convenient. However be careful what downloads. I found dividends to one holding posted to another file and several small amount transactions which were not correct each month end. I corrected the accounts back to start of the year by manually entering correct information. Since then I have taken Vanguard out of my OSU update and deal with each account (3 in total) each month end. When Quicken says it has corrected the issue I will try OSU with Vanguard again.
    Jim Ford, Connecticut
  • Barry Berkov
    Barry Berkov Member ✭✭
    Not only has the error persisted for many months but the the one-step update summary doesn't show the error when it occurs. The error appears while the OSU is processing but then isn't shown on the last screen that shows the summary. In my case, the Vanguard account in question will sometimes but not always update on the first run of the day. As others have noted, running an update manual after a failure usually results in the account processing properly.
  • Mark1104
    Mark1104 Member ✭✭✭✭
    Have you tried deleting the Quicken software and re-loading it? I have a dozen different Vanguard accounts (IRAs, Roths, non-qual, different family members, etc.) and have NO PROBLEMS down loading transactions from Vanguard using OSU. 

    I am using the most current update of Deluxe


  • prwilliams38
    prwilliams38 Member
    I see others have had this problem forever. I find that retry NEVER works any better than OSU. What is the problem here? I went to Vanguard for help, but they pointed me right back to Quicken (of course).

    This problem needs to be fixed. I have been trying to get updates from Vanguard for MONTHS!
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
     I find that retry NEVER works any better than OSU. 
    Hello @prwilliams38

    Thank you for taking the time to post in the community. 

    Would you mind clarifying your previous statement and confirm that when you perform an "Update Now" after running the OSU, you again receive the OL-293 error and the accounts do not successfully update?

    If I am understanding that correctly, would you be willing to work directly with our teams on this issue?

    Please let me know, thank you.

    Sarah