Error CC-800 "It appears one or more account(s) at [BANK] have been deleted."

For months, I have been getting the error: "CC-800 2 accounts It appears one or more account(s) at [BANK] have been deleted. This could happen if you have restored from a backup file. You must add the account(s) to Quicken again. Select Fix to resolve this error. For more information see the FAQ." I am using Quick Home, Business & Rental Property, Version R33.19, Build 27.1.33.10 for Windows 10 Home.
To resolve, first it asks me to try again to connect, then whether I have recently closed this account. No. Then it tells me I can add my account again and all data will be preserved. If I try that, the only account I CAN add from the list is a closed account, so I don't. If I choose to not add the account, it offers to reset it. It's pretty much the same process, and it tries to link the account... at which point it incorrectly changes my opening balance. Because of this, it was causing reconciling issues as well. I already went back through the entire account, verifying all transactions since I opened it three years ago, and when I found no issues with the transactions, I manually changed the opening balance to correct it. Who knows how long it will be before Quicken decides to change it for me again... Then the very next time I try to update the account, I get the same error message.

What can I do to resolve the issue?
Tagged:

Answers

  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Well, the 1st thing that you can do is to name the bank.
    The 2nd is to do HELP, About Quicken and tell us the Q product that you're running, the BUILD of that product and your "Membership Valid thru" date found there.
    The 3rd is to read this, and carefully follow the instructions therein:  https://www.quicken.com/support/error-message-when-updating-accounts-cc-800

    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • asmadking
    asmadking Member
    I only omitted the bank name from this discussion but it is in Quicken. The product info was provided in the original post, but not the good through, which is 11 days from now. I had already followed the instructions in that link before posting as well... no luck.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    My refusing to provide the bank name, we can't review if this is a bank issue or a Q issue.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • asmadking
    asmadking Member
    I'm not "refusing"; I merely didn't think it would be necessary and would rather not post that kind of info. Ally.
  • NotACPA
    NotACPA SuperUser, Windows Beta Beta
    Search for ALLY in the box at the top of the home page.  There's ALL SORTS of problems with the connectivity between Q and them.  Most seem to be  caused by Ally itself.
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP