Missing Download Dates in Q Canada

System Member admin
This discussion was created from comments split from: Update Results for Some Financial Institutions Missing from One Step Update Summary.


  • Not-Working
    Not-Working Member ✭✭
    I am having the same issue with OSU not tracking the last updated date for some accounts (for both Express Web connect, and web connect). It used to all worked until about the beginning of this year, when some accounts stopped recording last downloads.
    When I do update, the data are downloaded, just the date is not shown.
    I tried resetting the accounts, as well as deactivating and reactivating the accounts - none worked.

    If I start with a fresh datafile, then these bank account will track the last updated date. But then I will loose all the old bank data and the data I have manually entered for the investment accounts. I don't want to have to reenter all this manually.
    Quicken does not allow me to save and import data from a single accounts. If I import the datafile, I am back to the same problem I had before.
  • Quicken_Tyka
    Quicken_Tyka Alumni ✭✭✭✭
    Hello @Not-Working

    Thank you for taking the time to visit the Community to report this issue although I apologize that you have not received a response.

    If you have not done so already, I would recommend signing out of the application and signing in once more.
    1. Go to Edit > Preferences > Quicken ID & Cloud Accounts
    2. Click sign in as a different user.
    3. Type "yes" to sign out.
    4.  Sign back in with your existing ID
    Once this has been completed, please update once more and see if this causes the last downloaded date to populate.

    -Quicken Tyka

  • Not-Working
    Not-Working Member ✭✭
    Hi Tyka.
    I did that and no difference. I was able to download transactions from TD but it does not show any last updated date.
    I also have other accounts which requires manual download and the date also disappeared for some accounts.
    Under the Account list, the accounts with no dates have "not available" under the "last download" column.
    The last updated date did shows up for the BMO account.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭

    Hello @Not-Working

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing issues with your account. I'm wondering here if when you deactivated and reactivated do you use the setup now button? If so I would recommend trying to see if we might be able to fix the issue by deactivating then going across the top to tools > add account instead. This should refresh the connection entirely instead of using the previous one that was setup using set up now. 

    I believe this would be a good step to see if we're able to get some results back on the last downloaded section. Once you get the chance let us know how it goes!


    Quicken Francisco

This discussion has been closed.