Problem trying to add new Morgan Stanley investment accounts Quicken Deluxe

Jlove3
Jlove3 Member
My brokerage firm set up 2 additional accounts for me. Have 5 that work with no problem. When I go to "Add Account", choose my brokerage firm and try to sign on I get the error message that says there is an error but not my fault. Called the help desk of my brokerage. They say it is strictly a Quicken problem. I feel like I need to be in Quicken Premiere to add any new accounts but cannot upgrade my subscription until my Deluxe subscription ends in October HELP PLEASE

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Hi @Jlove,

    If the only problem you are having is not being to add another investment account, I don't believe that you need to upgrade your subscription.  Quicken Deluxe can handle much more that the accounts you list above without any problems.

    Can you tell us what error code you are receiving when you try to add the additional account?

    Frankx

                            Quicken Home, Business & Rental Property - Windows 10-Home Version

                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited November 2021
    @Jlove3 - Premier will not help you set up new accounts any better than Deluxe does.  Premier has some additional investment reporting and tax reporting features and tools that Deluxe does not but Deluxe meets most people's investment tracking needs.  So, you are fine with staying with Deluxe for now.  But if you want to you can upgrade to Premier at any time to check it out and see if it is something that want/need.  What you will pay for is the difference in subscription costs between Deluxe and Premier.  If you decide you do not like or need it you can later downgrade back to Deluxe at any time and get a refund for the additional premium.
    Which brokerage are these with? 
    Also, what kind of investment accounts are the 5 you currently have set up with them and what kind of investment accounts are the 2 you want to add?
    (QW Premier Subscription: R44.20 on Windows 10)
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Quicken Premier does not support more brokerage accounts than Quicken Deluxe.

    The specific error may be a Quicken issue.  I suggest you reset the Quicken ID associated with the file:
    1. Select Edit > Preferences...
    2. Select Quicken ID & Cloud Accounts
    3. Select Sign in as a different user
    4. Enter yes 
    5. Select Sign Out
    6. Sign in with the original Quicken ID.
    Please provide the name of the financial institution and the type of the accounts you are attempting to add.
  • Jlove3
    Jlove3 Member
    Thanks for the information. Not sure what I'm going to do. I live alone. Only have 1 cell phone number and 1 email account so I cant set up another Quicken user. May can get a friend to help.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Jlove3 said:
    Thanks for the information. Not sure what I'm going to do. I live alone. Only have 1 cell phone number and 1 email account so I cant set up another Quicken user. May can get a friend to help.
    No one has suggested setting up another Quicken user.

    You have not provided the name of the financial institution and the type of the accounts you are attempting to add.  
  • Jlove3
    Jlove3 Member
    Morgan Stanley IRA brokerage account. How can I sign out of Quicken and not sign in as another user and make this work?
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited August 2021
    Jlove3 said:
    Morgan Stanley IRA brokerage account. How can I sign out of Quicken and not sign in as another user and make this work?
    You will sign in with the original Quicken ID.  You're simply reseting the Quicken ID associated with the Quicken file back to the same Quicken ID.  This simply forces Quicken to authenticate the Quicken ID and Quicken ID password which appears to resolve many "It's not your fault" issues.

    Are you using Morgan Stanley Wealth Management as the name of the financial institution?

    If the issue persists, you may need to reregister the device at Morgan Stanley's at Security Center.

  • Jlove3
    Jlove3 Member
    I signed out on Quicken and then signed in again. Did not resolve the issue. Using Morgan Stanley Wealth Management. I have 5 other accounts under the same login that work fins. Just wont add the last two which are the same type accounts. I use a different account for each Fund Manager to better track performance. Both funds were operating under an old number. Change in ownership by me required a different Morgan Stanley account-same type just different number. Someone else said I needed to sign in with another ID and then sign out and sign in with my ID. Only have 1 cellphone (required)number and email address so I will have to find someone else to set up an account for me for that purpose
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited August 2021
    Jlove3 said:
    I signed out on Quicken and then signed in again. Did not resolve the issue. Using Morgan Stanley Wealth Management. I have 5 other accounts under the same login that work fins. Just wont add the last two which are the same type accounts. I use a different account for each Fund Manager to better track performance. Both funds were operating under an old number. Change in ownership by me required a different Morgan Stanley account-same type just different number. Someone else said I needed to sign in with another ID and then sign out and sign in with my ID. Only have 1 cellphone (required)number and email address so I will have to find someone else to set up an account for me for that purpose
    Again, no one has suggested you sign in to Quicken with another ID.  You were asked to reset the Quicken ID associated with the Quicken file using the same Quicken ID.

    Have you registered the device in Morgan Stanley's Security Center for the sign-in accounts you are using?
  • Jlove3
    Jlove3 Member
    Did not know I needed to do that. Will go to Morgan Stanley site and see if I can fund Security Center and do that. Thanks for all the help
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Sherlock said:
    Have you registered the device in Morgan Stanley's Security Center for the sign-in accounts you are using?
    I have Morgan Stanley accounts and can not find anywhere in the Security Center or elsewhere to register a Quicken device. I foraged through all my settings and through MS online help and found absolutely nothing relevant to Quicken. So I believe the recommendation to register Quicken devices on the MS site may be obsolete.
    Jlove3 said:
    Did not know I needed to do that. Will go to Morgan Stanley site and see if I can fund Security Center and do that. Thanks for all the help
    I would advise phoning your account representative or emailing "Online Support" with subject "Quicken/Tax Software" (this is one of the choices in their "Online Mailbox" system subject list and the only place on the site where I see the word "Quicken").
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    edited August 2021
    Sherlock said:
    Have you registered the device in Morgan Stanley's Security Center for the sign-in accounts you are using?
    I have Morgan Stanley accounts and can not find anywhere in the Security Center or elsewhere to register a Quicken device. I foraged through all my settings and through MS online help and found absolutely nothing relevant to Quicken. So I believe the recommendation to register Quicken devices on the MS site may be obsolete.
    @Rocket J Squirrel   My experience is signing in to the site on a device using a browser allows us to register the device for the sign in account.  I have had to reregister the device every couple of years.

    Go to the Security Center and look under Additional verification:




  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    @Sherlock I see the same thing when browsing to the site. Has nothing at all to do with Quicken unless you see something more that I've missed.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    @Sherlock I see the same thing when browsing to the site. Has nothing at all to do with Quicken unless you see something more that I've missed.
    I think does have something to do with Quicken.  Remove the verification and see if you can still add an account.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    edited August 2021
    Sherlock said:
    @Sherlock I see the same thing when browsing to the site. Has nothing at all to do with Quicken unless you see something more that I've missed.
    I think does have something to do with Quicken.  Remove the verification and see if you can still add an account.
    I did so. Removed my device (which is really the web browser, not the computer). There is no device in the list which indicates it is Quicken - or anything other than a browser.
    Adding my accounts to a new Quicken file failed twice and succeeded on the 3rd try, which is behavior I've seen before from MS. I continue to believe these "device" settings have nothing to do with Quicken.



    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    Sherlock said:
    @Sherlock I see the same thing when browsing to the site. Has nothing at all to do with Quicken unless you see something more that I've missed.
    I think does have something to do with Quicken.  Remove the verification and see if you can still add an account.
    I did so. Removed my device (which is really the web browser, not the computer). There is no device in the list which indicates it is Quicken.
    Adding my accounts to a new Quicken file failed twice and succeeded on the 3rd try, which is behavior I've seen before from MS. I continue to believe these "device" settings have nothing to do with Quicken.



    I suspect the WAN address - not the just browser - is being maintained by the Morgan Stanley.  They are using the name of the browser with the date and time to generate a unique user friendly name.  But, you appear to be correct.  I removed all the registered devices and was able to add our MS account to a test Quicken file.  Unless there is some delay required, it appears the Direct Connect connection method can be established without registering the device.
  • RobRoten
    RobRoten Member ✭✭
    RESOLVED!!!

    I have been working with Morgan Stanley IT support and, as of this morning, all problems are solved. Here is the correspondence.


    "Good Morning Mr. Roten,

    Our IT department has remediated the data on your account. Please attempt to add your Morgan Stanley account to quicken and provide the OFX& Conn Log's if the issue persist.

    Sincerely,
    S*** A."

    It appears that the issue was something to do with my account. I've asked if their fix affected all accounts with a similar issue or if each account had to be changed manually, and, if so, what is the correction that should be requested for all experiencing the problem. I'll add a comment if I hear anything back.
  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    edited October 2021
    Hello @RobRoten

    Thank you for your response, we are glad that your issue is now resolved. Keep us posted of any updates or if you come across any errors please let us know. 

    Thanks! 

    -Quicken Paloma 
  • RobRoten
    RobRoten Member ✭✭
    In response to my question...

    "Hello Mr. Roten,

    ... As far as others experiencing the issue, they would have to give us a call and we would have to troubleshoot their issue for them at that time. The IT team had to remediate the data on your account, so unfortunately it did not fix anyone else's account...."

    It is clearly a Morgan Stanley issue. If you are still having problems, I suggest you contact Morgan Stanley IT support, again, reference my case number (51298356) for resolution, and FIX IT. If you still have problems, contact your Financial Adviser and tell them weigh in with IT, as I did with my Financial Adviser. (Fix it or lose the account, lol..)

    Good luck!

    Rob
  • Boatnmaniac
    Boatnmaniac SuperUser ✭✭✭✭✭
    edited October 2021
    @RobRoten - Thank you for posting your resolution updates as they can be helpful to others who experience the same issue.
    BTW, I slightly edited the title of this thread (added "Morgan Stanley") to make it easier for other Morgan Stanley customers to find it.
    (QW Premier Subscription: R44.20 on Windows 10)
  • I did a three way telecon with MSSB and Quicken. Nothing worked.
  • RobRoten
    RobRoten Member ✭✭
    @Soon2BeanEx... Sounds like you're going down the same path I did until Morgan Stanley found their issue. Did you reference my (resolved) case number (51298356) as noted previously?

    I would assume the steps to resolution would be in that case number.
This discussion has been closed.