Vision 2020 OneView - Server Communication Error

Trying to connect to my brokerage and after entering username/password I get "There was a problem during communication with our servers: Can't setup 'VISION 2020 OneView". Then at the bottom of the dialog I see OK(DISCOVERED_ACCOUNTS_READY_FOR_USER).

Any thoughts on what to try next? Thanks.


  • Jim Sepe
    Jim Sepe Member ✭✭
    Here is the screenshot of the error dialog.
  • Hello @Jim Sepe, 

    Thank you for reaching out to Quicken Community. I apologize you are having this issue. To better assist you I need more information. For instance, what is the name of the financial institution? What connection method are you using? Also, how long has this issue been persisting?

    Please provide more information so that we may move forward in diagnosing the issue at hand. 

    -Quicken Paloma 
  • Jim Sepe
    Jim Sepe Member ✭✭
    I just tried to connect the account last week using the add account wizard. The financial institution name is VISION 2020 OneView. Here is a screenshot of the wizard.
  • Hello @Jim Sepe, 

    Thank you for your response and the additional screenshot. I was unable to recreate the same issue on my end. For this particular instance, could you attempt to add the account in a test file, please?

    To do this select File >New >Start from scratch. Once the test file has been created attempt to add the 2020 VISION account only

    When you have a moment please attempt the steps above and let us know how it goes! Be specific if you do come across any error codes or messages. 

    -Quicken Paloma 
  • Jim Sepe
    Jim Sepe Member ✭✭
    edited October 2021
    There is a detailed error log that is available from a button on the error pop-up. Is it ok to post that to this thread or is there any sensitive information contained in it?
  • Jim Sepe
    Jim Sepe Member ✭✭
    Hello. Created a new Quicken file and tried to add the account. Same results.
  • garysmith87
    garysmith87 Member ✭✭✭✭
    edited October 2021
    Not that this helps any, but I had the same issue with Vision2020 and Quicken.  Got the same error message.

    Same for Prudential and Nationwide.  Same messages with those too.  

  • Quicken Paloma
    Quicken Paloma Moderator mod
    edited October 2021
    Hello @Jim Sepe

    Thank you for the additional information and screenshot. Just to clarify, logs do not contain personal or sensitive information so it would be acceptable to post if needed. However, I would highly recommend contacting Quicken Support. An agent will assist you in pulling the log files to take a further look into the issue and obtain a better understanding. 

    To contact Quicken Support please visit the link below.

    Let us know how it goes!

    -Quicken Paloma  
  • Jim Sepe
    Jim Sepe Member ✭✭
    edited October 2021
    There is a 'copy error' button on the dialog (see screenshot above). This is what was gathered by that button.


    $app_build_number: 604.41752.100
    $app_version_string: 6.4.2
    $model: iMac15,1
    $os_version: 11.6
    $screen_height: 1440
    $screen_width: 2560
    aggregator: FDP
    app_bundle_identifier: com.quicken.Quicken
    clientDocumentId: 9FC4AAB9-EE56-4442-966B-023BBFAB2E42
    cloudStatus: 0
    current_appearance: light
    current_version_crash_count: 0
    dataset_creation_date: 2021-10-24 23:23:19 +0000
    dataset_id: 297444267245572609
    dataset_platform: QMAC
    date (GMT): 2021-10-24 23:24:41
    date (PDT): 2021-10-24 16:24:41
    date (PST): 2021-10-24 16:24:41
    documentDisplayName: Jim's Finances.quicken
    documentUserId: [removed - privacy]
    documentUserName: [email removed - privacy]
    early_access: 0
    installation_id: BF48A8BE-2225-4F02-8138-972C89061A25
    last30days_crash_count: 0
    last48hours_crash_count: 0
    localTimeZone: America/Los_Angeles (PDT)
    mp_device_model: iMac15,1
    ms_since_launch: 125288
    rawAggregatorPref: fdp
    receiptUserId: [removed - privacy]
    receiptUserName: [email removed - privacy]
    seconds_since_launch: 125
    subscriber: Subscribed
    syncNewAccounts: 0
    system_appearance: auto
    systemTimeZone: America/Los_Angeles (PDT)
    tier: Deluxe
    tier_country: US
    total_crash_count: 0
    userTypeV2: WINBACK_LEGACY

    errors count: 1

    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    error #1
    level: 4 (Debug = 0, Critical = 6)

    add account error

    Try again later.

    system description:
    institution login: can't setup (can't sign-in)

    BID: 66896

    FI name: VISION 2020 OneView

    "credentials" : [
    "key" : "7f5f4997-d95a-4475-9541-45cfb35ac470",
    "encrypted" : false
    "encryptionKeyId" : "297380047147767553",
    "key" : "803f4e29-3a02-48bd-afd0-ab1867cb098f",
    "encrypted" : true
    "cpSetupMode" : "DISCOVER_ACCOUNTS_ONLY",
    "channel" : "FDP_DEFAULT",
    "name" : "VISION 2020 OneView",
    "includeInvestmentAccounts" : false,
    "clientId" : "0B333850-6F2E-44F9-BFC5-9846CA2ED8CC",
    "brandingId" : "66896"

    "code" : 200,
    "resource" : {
    "status" : "CREATED",
    "pollingReference" : "\/institution-logins\/297444352505419520\/poll",
    "id" : "297444352505419520",
    "clientId" : "0B333850-6F2E-44F9-BFC5-9846CA2ED8CC"

    poll response:
    "status" : "OK",
    "aggregators" : [
    "channel" : "FDP_DEFAULT",
    "isProcessing" : false
    "institutionLoginId" : "297444352505419520",
    "isProcessing" : false
  • Jim Sepe
    Jim Sepe Member ✭✭
    Customer support said that it does not work and that they don't know why it is listed as an institution that should work. They gave me a link that I need to send to the institution to get them to add direct connect. Pass. Lol.