Some of my RBC Wealth Management accounts stopped downloading

I have 5 investment accounts with RBC Wealth Management: a brokerage account, two standard IRAs and two Roth IRAs, all under the same set of login credentials.

At the end of October 2021, I noticed that the two Roth IRA accounts had not downloaded any transactions since the end of July 2021 even though there are transactions visible via the RBC website and on my paper statements. The brokerage and two IRAs have continued to download okay.

Quicken reports the account status of all my RBC and my other accounts as Green.

The connection type for all the RBC Wealth Management accounts is "Direct Connect". I using Quicken Version 6.4.4 (Build 604.41834.100) on MacOS 10.14.6

I've tried reseting the connection on one of the Roth's and also disconnecting and reconnecting the account with no success.

Does any one else have a similar problem or have any ideas on how to fix this?


  • Hello @Paul_,

    Thank you for reaching out to the Community and telling us about your issue, though I apologize that you are experiencing this.

    It does seem strange that only your Roth IRA accounts are not updating. Can I have you open a new data file so we can test this issue there, please?

    To do this;

    1. Click on File.

    2. Click on New.

    3. Select Start from scratch.

    4. You can choose Don't use mobile & web and click Next.

    5. Type "RBC" into the financial institution window.

    6. Select RBC Wealth Management, as you were before.

    7. Enter your credentials and follow the prompts until all of the accounts are added to the new file.

    Do the Roth IRA accounts have any new information here that they didn't have in your original file? Let us know how it goes!

    Quicken Alyssa

  • Paul_
    Paul_ Member ✭✭
    Hi @Quicken Alyssa.

    I followed your instructions. The two Roth accounts did not include any "real" transactions, only placeholder transactions for entering the cost basis of the holdings in those accounts.

    The other accounts downloaded the last two years of transactions, current as of yesterday.

    What next?
  • Hello again, @Paul_,

    The Roth IRA accounts, still not bringing in transactions, even in the new file, indicate that the financial institution is not sending the information over. Unfortunately, at this point, you will need to call the Royal Bank for more information on this. It could be something as simple as enabling those accounts or possibly needing to use a different instance of RBC to download that information. I can not say for sure what the issue is, but hopefully, they can shed some more light on it for you.

    Quicken Alyssa
  • Paul_
    Paul_ Member ✭✭
    Thank you, @Quicken Alyssa,

    I've already passed on a link to this thread to RBC WM IT via my finical advisor.