Premier Members Credit Union sync no longer working

Stoph Member ✭✭
Getting the CC-800 error. Does not get fixed using the deactivate method. I also tried to create and sync a new file and that does not work. I am seeing the same thing as others in this forum, it tries to sync multiple times as the two-factor authentication gets triggered over and over. I have not touched or deactivated anything since the last time I synced. It appears this is happening to many people if I filter on CC-800 and this month there are many, many posts. [Removed-Disruptive/Speculation]


  • Quicken Paloma
    Quicken Paloma Alumni ✭✭✭✭
    Hello @Stoph

    Thank you for reaching out to the Quicken Community. We apologize you are having this issue. To better assist you more information is needed. For instance, where is your main/active file located (external hard drive, cloud-based storage, local hard drive)? Also, have you recently restored a backup? 

    In addition, if you have not already please visit this Help Article for more information regarding error CC-800. Please be advised that using the troubleshooting method of deactivating and reactivating may actually be contributing to the issue if it is the first method of troubleshooting. 

    When you have a moment please attempt the steps above and let us know how it goes. 

    -Quicken Paloma
  • Stoph
    Stoph Member ✭✭
    My main file is located on a drive mapped from VMWare Fusion on Mac. It has worked that way for 14 years through many versions of all the software. (I am an I/T Architect) I tested it from a local windows (10) file and the problem still exists. I have gone through the steps in the help article prior to my post and that did not fix it. The only thing that has changed is Quicken, by Quicken update which happened just prior to this problem or the Credit Union interface. Any more suggestions? Is there debug I can turn on to get you a trace?
  • dan5
    dan5 Member ✭✭✭
    I also use PMCU and it has not worked for a week now
  • Stoph
    Stoph Member ✭✭
    Thanks @dan5. I contacted PMCU and they seem to "know nothing" about syncs not working. . . At least I know it's not me.
This discussion has been closed.