Schwab Update Problem

1235789

Comments

  • DickMay
    DickMay Member ✭✭
    edited December 2021
    I'm on 36.57 & working fine (tho few buy/sell actions). I fear the next update like I fear Covid!
    Quicken user since DOS... Scars to prove it!
  • Jim.Nar
    Jim.Nar Member
    This started in November. It is probably a hold-over from my 2009 conversion to Quicken from Microsoft Money. My Schwab Bank account is linked by Quicken to an old 401-K investment account. This is an error as the two accounts have never been related. I believe this linkage is blocking the download of Schwab Bank transactions since the old investment account retains a financial institution name of “zzz Charles Schwab”.

    The linkage was likely created by Quicken when I converted from Microsoft Money in 2009. Surprisingly, transaction downloads worked from 2009 until November 2021. It broke when Quicken adapted to Schwab’s new security scheme.

    I’m willing to turn off my checking account and leave it in place for historical record keeping. However, it remains linked to the old 401-K account which is also maintained for records.

    I’ve read the instructions posted by Quicken support. I’m unable to deactivate download because it isn’t activated on Checking or the 401-k account. I’m unable to rename the financial institution because that field won’t allow it. I haven’t been able to create and Connect a new Schwab Checking account without getting an error 502 when Quicken connects to Schwab’s server.

    Ideally, Quicken will provide a utility to “break” the faulty linkage between these two accounts. If not, I’m looking for a procedure to create a connected Schwab Bank Checking account capable of downloading transactions. Any suggestions?
  • BenF
    BenF Member ✭✭
    edited January 2
    Running Quicken R37.64 on Windows.

    If I create a new data file, I can go through the new process successfully of adding and authorizing my Schwab accounts.

    However, I am a long time Quicken user with some 23 years of data in my real Quicken file. When I go through this same process with my real file, I get a CC-501. I disabled the Schwab online update when we were warned about this change back in early November, but now something seems out of sync with the financial institution info in my file vs a clean file after all their messing about with "zz"s and "zzz"s and stuff. I don't have any hidden Schwab accounts.

    How can I resolve this? Is there some way I can force a full refresh to get the proper Schwab connection info? Is there some way I can Import-Merge the accounts from the clean file into my real file in a way that would carry over the good connection info?

    [Removed-Disruptive]
  • brijesh
    brijesh Member
    Can help anyone please!
    I am unable to add brand new Charles Schwab accounts – Total 5 brand new accounts (2 brokerage and 3 IRA accounts). Using Window 10. Get error CC-501.
    - Before trying to add new Schwab accounts – totally disabled and deleted very old (10 years old Schwab accounts that were disabled 10 years ago). These are totally deleted.
    - Using quicken version R36.57 – latest
    Have tried the following:
    - I can access my Schwab accounts on-line and have activated/enabled 3rd party software access on Schwab site
    - Deleted 10-year-old INACTIVE (and previously disabled) Schwab accounts
    - Logged out of quicken and relogged a few times
    - Reinstalled quicken
    - Created a brand new Quicken file (blank of any accounts) and tried to add Schwab accounts – succeeded. Leading to conclude that problem is with my existing Quicken file. I need to have Schwab accounts enabled in my existing Quicken file.
    - Tried all steps on Quicken support site.
  • arugbyref
    arugbyref Member
    I haven't been able to download Option Prices from Schwab since November 12 -after the big Schwab upgrade SNAFU. It downloads tx fairly normally, some duplicates, but no current option prices. I've "Reported a Problem" (on the Help tab) at least a dozen times but nothing is changing. I'm v upset. I've used Quicken for 22 years and really don't want to change but.....

    Anybody have any ideas how to fix this?
  • Larry12604
    Larry12604 Member
    I am on Windows with a subscription and Schwab downloads are mostly working but I'm having issues that three of my muni bonds are not downloading, so I'm getting Securities Comparison Mismatch and those three bond prices are not updating. I tried the trick of disconnecting them from online security but, since they're not downloading, I don't get requests to reconnect. Any ideas?
  • chuckfoster
    chuckfoster Member ✭✭
    When trying to reconcile accounts from which cash was transferred (using the Quicken transfer function) from outside accounts to Charles Schwab investment accounts, I find that past transactions were deleted without warning from the Quicken register of the outside account. Previously reconciled accounts were out of balance after the conversion occurred. The Schwab conversion is the gift that keeps on giving.
  • mclean_may
    mclean_may Member
    I have two schwab accounts with the same last 4 digits but they are under different user names. With the change to the Schwab security I can no longer update both accounts. The system wants to consolidate the transactions into one account. Any suggestion on a workaround?
  • hcrow2
    hcrow2 Member ✭✭
    January 3 and still cannot update Schwab accounts. I have been using Quicken since 1997 and I have never seen anything like this. I'm very sad to think Quicken is abandoning all it's Schwab customers without a word to us.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    hcrow2 said:
    January 3 and still cannot update Schwab accounts. I have been using Quicken since 1997 and I have never seen anything like this. I'm very sad to think Quicken is abandoning all it's Schwab customers without a word to us.
    Just the opposite. Schwab has abandoned Quicken users by dropping reliable Direct Connect and downgrading to unreliable Express Web Connect+. I would switch to a different brokerage faster than you could say "Fidelity Investments".
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Todd
    Todd Member ✭✭
    I am having the same problem with Schwab downloads. Can't get the downloads to work and the system seems to get caught in a loop of asking me to log in to my Schwab accounts. Where's the solution and help from Quicken on this? I've relied on Quicken for more than 3 decades and this is the worst uncorrected error I've seen. Please fix it immediately and communicate to us how to resolve this major flaw.
  • bobbakerarizona
    bobbakerarizona Member ✭✭
    Downloads are still not working.
    They worked for a day or two last week, but today, they are not working.
    But, today, there are now error messages. The Update Summary doesn't indicate any problem.
    But I know there are transactions NOT downloaded in my Schawb accounts.
    Has anyone seen any new updates from Quicken on these issues?
  • RodKu
    RodKu Member
    edited January 4
    I ran into the Schwab issues that started happening about a month ago. I've spent no less then 8 hours chatting with various people to get reconnected and now that I am I've lost categories on many types of historical transactions as it appears that the 'fix' is to redownload every transaction. I have automated backups but can't get a answer out of support as to whether it makes sense to restore these backups and then re-fix the connection issue. [Removed - Rant] Anyone else have this issue and can point to a resolution or am I stuck with transactions that date back 10 years without any categories?
  • MSC
    MSC Member ✭✭
    Same problem here. On R37.66, Windows 11. Followed instructions to deactivate Schwab accounts then add back in. One-step update completes with no errors but no transactions are downloaded. Also tried updating transactions from the actions gear on the account register screen. No luck there either. I have been manually adding Schwab transactions since the beginning of December.
  • DickMay
    DickMay Member ✭✭
    > @MSC said:
    > Same problem here. On R37.66, Windows 11. Followed instructions to deactivate Schwab accounts then add back in. One-step update completes with no errors but no transactions are downloaded. Also tried updating transactions from the actions gear on the account register screen. No luck there either. I have been manually adding Schwab transactions since the beginning of December.

    Did you look at account list, unhide, see if any old Schwab accounts? I had a few that needed deactivating even though inactive. Worth a try.
    Quicken user since DOS... Scars to prove it!
  • MSC
    MSC Member ✭✭
    > @DickMay said:
    > > @MSC said:
    > > Same problem here. On R37.66, Windows 11. Followed instructions to deactivate Schwab accounts then add back in. One-step update completes with no errors but no transactions are downloaded. Also tried updating transactions from the actions gear on the account register screen. No luck there either. I have been manually adding Schwab transactions since the beginning of December.
    >
    > Did you look at account list, unhide, see if any old Schwab accounts? I had a few that needed deactivating even though inactive. Worth a try.

    I did. No old accounts
  • MSC
    MSC Member ✭✭
    Maybe this is a helpful clue. When I added the accounts (3) back in, I got a confirmation pop-up that said my accounts were added and >5,000 transactions were downloaded from each account. However, no downloaded transactions showed up in the account registers. The accounts have "complete" (as opposed to "simple") selected as the tracking method.
  • MRELB
    MRELB Member
    edited January 27
    What's status on Schwab issue? [Removed - NO Soliciting] Not too please with overall Quicken Experience. 20+ year user.
  • MSC
    MSC Member ✭✭
    Problem Solved after call with Quicken technical support

    Problem Statement: On R37.66, Windows 11. Followed instructions to deactivate Schwab accounts then add back in. One-step update completes with no errors but no transactions are downloaded. Also tried updating transactions from the actions gear on the account register screen. No luck there either. I have been manually adding Schwab transactions since the beginning of December.

    Solution Summary: In addition to the steps outlined here: https://www.quicken.com/support/errors-when-updating-or-adding-charles-schwab-accounts, You need to Sign Out and then Sign back into Quicken After deactivating Schwab accounts and refreshing branding.

    Detailed Steps

    1. Sign out and back into Quicken. Go to Edit> Preferences>Quicken id and cloud accounts> Sign in as a different User> Type Yes > Click Sign out> Sign back in> Try to download from Schwab again. If it does not download after this follow the steps below.

    2. Deactivate all of the Schwab accounts. Go to Tools> Account List> Click Edit > Online Services> Deactivate. Make sure to Deactivate all Schwab accounts.

    3. Check for any hidden Schwab accounts. Check the box "Show hidden accounts" In the bottom left of the account list. If you see a hidden account connected at Schwab, deactivate it.

    4. Refresh Banding. Close the Account List > Go to Tools> Online Center> Hold down the keys CTRL+Shift and click on "Contact Info" in the upper left of the Online Center. Check these options. "Financial Institution Branding and Profile" and "Download Fi List." Then click "Refresh."

    5. Sign out and back into Quicken. Go to Edit> Preferences>Quicken id and cloud accounts> Sign in as a different User> Type Yes > Click Sign out> Sign back in.

    6. Add Schwab accounts back to Quicken. Go to Tools> Add account > Click on Schwab> Click Next> Complete investing> Next> Sign in to Schwab > Accept terms and conditions> Check the accounts you want to see in Quicken> Click Next> Click Take me back to Quicken> Make sure the accounts are Linked to the existing accounts in Quicken> Next> Finish

    Everything works fine now. Hope this helps.
  • ysg26
    ysg26 Member ✭✭
    Tried this and got the usual 501 error
  • jimmcd01
    jimmcd01 Member ✭✭
    Thanks, MSC, for the detailed notes.
    Followed the instructions, and same CC-501 error.
    One slight variance in my situation is that this is a new Schwab account, not one that previously worked. I have never been able to get it to connect.
  • jsltwin
    jsltwin Member
    I've seen a zillion posts and lots of quicken updates, but the nightmare continues. I've done everything they said several times and tried a bunch of tricks. I'm glad I didn't keep track of how much time I wasted as I'd be even more ticked off. Bottom line is the "reactivation" of Schwab accounts (since it stopped working mid-November) is a nightmare. It doesn't just wreck Schwab accounts. It wrecks almost every single account, most of which have nothing to do with Schwab. Thankfully I backed up my "pre-nightmare" attempt and I'm back to manually entering Schwab transactions, and this will be a nightmare in itself.
  • DPENZ
    DPENZ Member ✭✭
    Same as it ever was for me. I upgraded to R37.66 and was encouraged by the detailed instructions posted by @MSC. Quicken will still not even let me Deactivate any of the Schwab accounts and has been like this for some time. When I attempt to try, it prompts me to verify Deactivate, and then upon confirmation goes back to the Online display menu with no changes to the status. It did allow me to Deactivate accounts to other vendors with no problem which I tried just to see. Anyone else seeing this inability to try and reset the Schwab accounts?
  • SofieFalkor
    SofieFalkor Member
    My husband has one Charles Schwab account and I have three accounts. I have corrected the ZZ issue, deleted and reactivated the accounts numerous times. The accounts do not match the Charles Schwab account balances. It does show a number of transactions which don't appear to have downloaded. Two of the accounts have the correct cash balance and two do not.

    Not sure what I should do next but it would be nice to trust the Quicken balances again.

    Thanks Laurye
  • retird
    retird Member ✭✭✭✭
    edited January 5
    You might contact Quicken Tech Support...
    Windows 10 and Windows 11 (3 separate computers)..... Quicken Premier 20+ year user
  • bobbakerarizona
    bobbakerarizona Member ✭✭
    Upgraded to 37.66. Deactivated. Reactivated.
    The download worked.....for one Quicken file with 5 Schwab accounts.
    For another Quicken file, used to track another Schwab account, I did the same reactivate/activate.....but downloads AREN'T working for that Schwab account! No error message, says 0 transactions downloaded, but there are transactions that haven't been downloaded.

    Not sure what to try to fix it. And I've given up going through the "long hold", talk to Customer Support and their standard (log in/out, deactivate/activate script.....
  • BobC
    BobC Member ✭✭✭✭
    Hello:

    Thanks, @MSC, for the notes.  I have followed a process similar to that described in your notes multiple times, over and over again, since December 30, when the "new" "Express Web Connect +" stopped working for me.  I have 17 emails from Schwab, all after 12/29/2021, indicating I have "Updated third-party access preferences...".  Clear evidence that at least part of the process, from within Quicken, was working to some degree. 

    The process worked, partially, earlier, on 11/19/21, and then again on 11/22/21, and again on 12/29.  "Partially" meaning Quicken connected with the new "Express Web Connect +", and download at least some transactions.  Sometimes only one account out of three, sometimes without the correct or any "online" account balances, but at least something worked.

    In my case, 15 of the remaining 17 attempts to authorize and then connect to my Schwab accounts from Quicken, all after 12/29, failed.  All failed to re-link any of my three accounts - one Schwab bank checking account, one Schwab bank savings account, and one Schwab One brokerage account.  They all failed with the Quicken "Add Account" display saying "Oops.  We're having a problem.  CC-501".

    Attempts 16 and 17, performed yesterday, 1/4/2022, finally were partially successful at re-linking, first two of three accounts, and then finally all 3 of the subject accounts.  On the first attempt yesterday, I started with the process from my "account details" window in my Schwab Bank Checking account. I also enhanced Step 5, by shutting down Quicken after logging out, and then creating another backup, after restarting Quicken, and logging back into Quicken, with the same credentials always used, but before proceeding to Step 6.

    On attempt 16, Quicken was able to re-link my Checking and Savings accounts, but not my brokerage account.  Instead, it stopped, asked me what the current cash balance in my brokerage account was, and then created a new brokerage account with that cash balance, but without any of over 1100 existing transactions, accumulated since 2009, instead of linking to my existing Quicken representation of the desired account).

    I tried to delete this new account, but could not.  So, I made a backup of this partially improved result, and then restored my data from the earlier backup made after my enhanced version of MSC's step 5, but before step 6.  I then proceeded into Step 6 again, but started from the account details screen of my brokerage account.  This attempt was successful at re-linking all 3 accounts to the correct Quicken representations of those accounts - it presented me with the screen that allows association of downloads with existing or new accounts, and allowed me to select which existing Quicken account to associate with each authorized Schwab account.  I had not seen that screen in any of my attempts since Christmas.

    That is the good news.

    The bad news is there are 5 new transactions that should have downloaded, but did not.  They include at least one transaction from each of my three accounts, as follows:
    - Schwab Bank Checking account - 12/31-Interest; 1/1- Pension Payment
    - Schwab Bank Savings account - 12/31-Interest
    - Schwab One Brokerage account - 12/31-Reinvested Div; 12/31-Reinvested ST Cap Gains

    In any case, all of this has been in the following environment:

    Computer: LG gram 17 Model 17Z90N-R.AAC8U1
    Operating System:  Windows 10 Pro, Version 21H2, and previously 21H1, Build 19044.1415, Feature Experience Pack 120.2212.3920.0, previously Build 19043.1348, Windows Feature Experience Pack 120.2212.3920.0
    Quicken:  Windows Home and Business, Subscription, Version R37.66, (and previously Version R37.65, and before that Version R37.37).
    Connection:  All issues resulted from Schwab change to Express Web Connect + on or about 11/18/2021.

    I plan to try again today, perhaps from the backup created after step 5 but before the step 6 "re-connection".  Any suggestions to get Quicken to also download new transactions would be welcome.

    Thanks to all for your experiences and suggestions to date.






    Thanks,
    BobC
    Quicken Home, Business & Rental Property - Subscription, Build 27.1.40.21,
    Windows 10 Pro Version 21H2 OS build  19044.1706 Exp 120.2212.4170.0
  • MeWa
    MeWa Member
    Thanks @MSC for the detailed info. I tried this and am still stuck. Noticed one quirk, maybe this will help someone troubleshoot:

    In your Step #6, where it says "Add account > Click on Schwab" - when I did this it tried to connect me to the "zzz-Charles Schwab & Co., Inc." account and asked me to provide an account number. When I entered the right information and hit next, I immediately got the error "Sorry. We encountered an error. (It's not your fault.)"

    However in Step #6 when I searched for Schwab in the dropdown (instead of clicking on the icon), it tried to connect me to "Charles Schwab & Co." I entered the right information (no account number required this time) and it spun the wheel for a long time, then returned with the CC-501 error.
  • ysg26
    ysg26 Member ✭✭
    edited January 6
    This is still occurring for me. One Quicken account, two data files with different Schwab logins. First one works and second does not despite multiple deactivations and reactivations. Getting 501 error on the second file
This discussion has been closed.