R37.66 - investment accounts switched from Complete Tracking to Simple Tracking

Pacoinconn
Pacoinconn Member ✭✭
edited January 6 in Investing (Windows)
Just performed a One Step Update after which our Vanguard investment accounts switched from "Complete" tracking to "Simple" tracking.

Rather annoying that there was no warning nor option to stay with Complete. Result is I now have multiple transactions in multiple accounts that will have to be re-entered to ensure complete tracking.

In addition, I had to individually edit each account back to "Complete" tracking. There is no "default" option in Preferences.

This all happened after recently updating to Quicken R36.17; Build 27.1.36.17

Has this happened to others?

Comments

  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    You are not the first person to experience this. Thank you for reporting it.

    To complete the story: did you only have to correct the transactions in accounts where transactions were downloaded after installing the 36.17 update? 
    QWin Premier subscription
  • Pacoinconn
    Pacoinconn Member ✭✭
    @Jim_Harman ,

    Yes. I installed the update and then a day or two later did the One Step Update. At that point, three of my Vanguard accounts downloaded transactions and automatically entered them in the registers without providing me an opportunity to review. I found that strange because I've always set Quicken to allow me to review.

    When I went to the three accounts, I noticed the simple tracking view. The Update also changed the tracking on all of my other Vanguard accounts, including those that didn't have any downloads. Once I switched each account back to Complete tracking, I noticed that the entries were simple shares added/revmoved rather than the actual transactions.

    What was also strange is that in the 401k account through my former employer, the OSU added "remove" shares transactions for three of the four mutual positions without any other transactions. In a panic, I went to the Vanguard site which didn't show any recent transactions.

    I forgot to add that this behavior also occurred in two Etrade accounts and one Ameritrade, which also switched to Simple tracking. Very annoying.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    Thanks, that should be very helpful.
    QWin Premier subscription
  • maxwelwp
    maxwelwp Member, Windows Beta Beta
    Same thing happened to me on 4 of my investment accounts. Of course in my managed account several buy sell transactions had occurred before I completed a OSU as well as one of my non-managed investments. 
    After figuring out what happened and changing the account back to detailed, as mentioned above, transactions were just noted as added/removed with no detail.
    This forced me to get the detail and manually update/change all the downloaded transactions to match the investment activity.

    Quicken needs to make sure they don't mess with this on future updates. This same issue occurred when they introduced the SIMPLE feature. Fortunately it was noted in the release notes so was able to correct before OSU. There was no mention in the release notes for this update that any change was made to the functionality!!!

    “Never stop dreaming, never stop believing, never give up, never stop trying, and 
    never stop learning.”
    Quicken user since 1993
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    maxwelwp said:
    Quicken needs to make sure they don't mess with this on future updates. This same issue occurred when they introduced the SIMPLE feature. Fortunately it was noted in the release notes so was able to correct before OSU. There was no mention in the release notes for this update that any change was made to the functionality!!!
    I don't think that will happen, because I think we have figured out what went wrong.
    Here is the preferences in R35.31.

    Here it is in R36.17.

    The setting is now gone.  When they introduced this feature they stated that it was experimental.

    Well it seems that they have decided that it is no longer experimental, and the global option is now set to on.  That means that if this setting was off before it was ignoring the individual accounts settings.  Once it is forced to on, depending on what the individual settings are each account may be switched complete or simple mode.
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • BK
    BK Member ✭✭✭✭
    That is correct.  The issue we have experienced (me too) didn't happen in R36.17, rather the change revealed it.  I believe the investing type change (some bug) happened in one of the prior releases.  You can read about my testing in this link, two comments before the last one: https://community.quicken.com/discussion/7899690/after-r36-17-september-update-rj-brokerage-accounts-switched-to-simple-tracking-method#latest
    The best prevention approach to this is to use a pre-R36.17 back up file, and before doing any update, go and review/correct every one of your investment accounts.
    - QWin Deluxe user since 2010, US subscription on Win11
    - I don't use Cloud Sync, Mobile & Web, Bill Pay/Mgr

  • maxwelwp
    maxwelwp Member, Windows Beta Beta
    edited October 2021
    @BK

    Interesting read -- Sounds as if no consistency at to when the investment account might change from complete to simple. What I do know is up to Oct. 1 my investment registers were still set to complete as investment transactions were downloaded with expected detail.

    Either way, something should have been noted in the release notes when the option was removed from preferences to maybe trigger us to look based on past issues with this "feature". It was removed from beta status in Nov (v30.9) went back to beta Nov (v30.10),  fixed issues where Simple changed to Complete in Dec (30.14) as well as a few noted issues since. No indication when it was removed from beta a second time in the release notes.

    “Never stop dreaming, never stop believing, never give up, never stop trying, and 
    never stop learning.”
    Quicken user since 1993
  • Chris_QPW
    Chris_QPW Member ✭✭✭✭
    Note they just released a new patch R36.23 which is in staged release/paused mode right now that fixes this problem.  What they did is restored the global (Edit -> Preferences...) setting.  So if one had that set to off it would override what is in the individual account settings.

    Note though for the people that this already got changed they might find that it is now on, and not back to what they had before the R36.17 patch release.

    See this thread for a link to to the patch if you want it:
    https://community.quicken.com/discussion/comment/20207752/#Comment_20207752
    Signature:
    (I'm always using the latest Quicken Windows Premier subscription version)
    This is my website: http://www.quicknperlwiz.com/
  • Jim Sawin
    Jim Sawin Member ✭✭
    I just ran into this issue after updating to the latest version of Quicken Premier (R37.66). Fortunately I caught it before doing any online updates for my investment accounts. At first I went into each account and changed the setting per account. Then I came here and saw there was a global preference that exists in my version, and for me, it was checked "on" (WHAT?).

    I have to say one of the main reasons I have Quicken is because I WANT it to do "Complete" tracking of my investment transactions. It was a rude surprise to find a fair number (but not all) of my accounts switched over to "Simple" tracking, but I'm glad I caught it right away. Such changes should be an explicit "opt-in" by the user!
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited January 6
    Jim Sawin said:
    I just ran into this issue after updating to the latest version of Quicken Premier (R37.66).
    You can toggle the global settting OFF - which will turn off ALL accounts....
    BUT - if it gets turned back ON, then any accounts that still have the [x] Simple checkbox - will again revert to Simple.
     
    QWin Deluxe Subscription - Win10
  • maxwelwp
    maxwelwp Member, Windows Beta Beta
    Notice the same again. However in my case, although it was checked to enable simple investing in the preferences, each investment register was still set to allow complete transaction download.
    Wish they would just leave this alone going forward.....

    “Never stop dreaming, never stop believing, never give up, never stop trying, and 
    never stop learning.”
    Quicken user since 1993
  • FrielJames1960
    FrielJames1960 Member ✭✭
    this just happened again with the latest release. I had fixed this and not all my chase accounts are set to simple. very frustrating and a easily avoided error.
  • Jim_Harman
    Jim_Harman SuperUser ✭✭✭✭✭
    @FrielJames1960
    Please go to Help > About Quicken and let us know what release you are running.

    Thanks!
    QWin Premier subscription
  • FrielJames1960
    FrielJames1960 Member ✭✭
    what's the recommendation for recovery? is there a way to force the downloads back to the date this was changed?
  • FrielJames1960
    FrielJames1960 Member ✭✭
    I am running R38.30. For which i had a lot of issues with (a login loop) that necessitated re-installing quicken. Needless to say, that happened tuesday and it looks like this issue happened before then.
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited March 10
    It's a simple fix - just toggle the Account Setting -
    All the data is there... it is either being displayed as a Summary/Simple - or in Complete detailed format -

    QWin Deluxe Subscription - Win10
  • FrielJames1960
    FrielJames1960 Member ✭✭
    finally, is there a way to delete multiple investment transactions (i can delete individually)
  • FrielJames1960
    FrielJames1960 Member ✭✭
    of note, the data is not all there. there are a bunch of adds/removes where there should have been buy/sells. this is a fair manual effort on my part to bring the data back in. is there a way to force a download of past transactions? quicken must maintain a last download data somewhere