how to stop defaulting to "investments"

Cannot change from investment screen

Answers

  • NotACPA
    NotACPA SuperUser ✭✭✭✭✭
    On the very top of your Q screen, starting with the red Q logo, what does it say?
    And why can't you leave that screen?  What have you tried?
    Q user since DOS version 5
    Now running Quicken Windows Subscription, Home & Business
    Retired "Certified Information Systems Auditor" & Bank Audit VP
  • Sherlock
    Sherlock SuperUser ✭✭✭✭✭
    I suggest you reset the Startup location preference: select Edit > Preferences...


This discussion has been closed.