Qk Canada don't start, error (0x000000e5).

Ginhud Member
edited September 10 in All Things Canadian (Windows)
I own Quicken for Canada.
My Quicken application no longer starts. Here is what happened :
1. I installed 40.28 and everything worked fine after that;
2. I installed Windows 11.
3. After Quicken was working fine.
4. For about a week I have been getting the following message: "qw.exe application error code (0x000000e5) and qw won't open.
5. I reinstalled Quicken and I have several times the same message for several programs either: WhatsNewUpdate.exe RegistryUpdate_18.exe FidirUtility.exe FidirUtility.exe FidirUtility.exe DataPatchCopyUtility.exe SetCountry.exe
6. I then updated Windows using Windows Update until no more updates were available.
7. I reinstalled and I still have the same result.
Do you have a solution for me?


  • Quicken Jasmine
    Quicken Jasmine Moderator mod
    Hello @Ginhud

    Thank you for contacting the Quicken Community, though I do apologize that you are experiencing issues with your Quicken application. 

    Before I can further assist you, I require some more information. Do you have any VPNs, Antivirus, or Malware software downloaded and active on your device?

    If you don’t mind, could you please provide a screenshot of the error message you described receiving? If needed, please refer to this Community FAQ for instructions on how to attach a screenshot. Alternatively, you can also drag and drop screenshots to your response if you are not given the option to add attachments.  

    Looking forward to hearing your response!

    -Quicken Jasmine
This discussion has been closed.