Issue with American Express update to authorize accounts

Hi Community, If this has been discussed, my apologies as I could not find any thread addressing this.
Twice I have authorized the update to download transactions and each time, it takes me to the American Express site where I sign in with no problems to accept the new download method. When complete and I return to Quicken, I have a message asking me to link to existing account. The account nickname displayed in the link to box is for my checking account and there is no option to select the correct American Express account.
Anyone experience this issue? I now have the same request popping up when I update accounts for Bank America which i am not proceeding with.

I did accept the selected link to checking account and no surprise, American Express downloaded their transactions into my checking account since January 1, 2023
My fix was to delete the AM Exp transaction in the checking account, then disable the checking from online activity, then set up in the new account window linking to existing checking.

Anyone else experiencing this frustrating problem and sorry for the long winded explanation.


  • Tom Young
    Tom Young SuperUser ✭✭✭✭✭
    edited February 9
    It's not clear what's going on here.  Is the problem associated with you having an American Express credit card account as well as an American Express checking account, and when you do your authorization you expect to see both accounts as "found" by Quicken but you're only seeing the checking account, or something like that? 
    If the problem is along those lines I believe the financial institution that provides checking accounts is the American Express bank, separate from the financial institution that provides the AMEX credit card, so depending on which "arm" of American Express Quicken takes you to you'll see one account or the other.
    Are you doing this reauthorization in response to some message you're getting in Quicken when you open the program?  If so I'd suggest ignoring that until Quicken gets things straightened out.
  • EricGnt
    EricGnt Member
    I think it goes beyond that and may be an issue with multiple accounts at American Express. I have 2 different cards with them, and previous to this update it would download both of them. With this new authorization method, it says I need to update both, but it will only authorize one of the accounts - only one shows in the checklist, and then it never updates the second.
  • kwmeier
    kwmeier Member
    Same issue here - multiple AMEX cards and will only fully synch one account not both as it did prior to the new re-authorization procedures.
  • SMCHome
    SMCHome Member ✭✭
    My issue appears to be resolved.
    The accounts i had were Delta American Express credit card, and my West Bank checking account. Two separate financial institutions.
    The Delta American Express credit card transactions were downloading into my West Bank checking account.
    I spent some time with Quicken Support and after sharing my screen and being walked through several steps on the phone, my issue appears to be resolved (I'll confirm tomorrow AM when I update all accounts).
    Quicken was very helpful and knowledgeable on assisting me.
    Thanks to everyone who responded!
    I'm not sure how to close this and maybe it needs to stay open for other people having the problems I've seen mentioned in this thread.
  • MGene
    MGene Member ✭✭
    I have a similar issue to all above. Gone thru the reauthorize multiple times. Now, its even trying to link to a different account in quicken. Whats going on?
  • SMCHome
    SMCHome Member ✭✭
    I too experienced the liking to a different account. I ended up going through several steps including deactivating the accounts. I think I all my accounts are now operating correctly. My advice is to contact Quicken support via the chat link. After several attempts, I allowed the Quicken tech screen access and on a phone call, she walked me through all the steps.
  • ssalava
    ssalava Member ✭✭
    Like so many others above, I am having this issue "re-authorizing" Quicken with "American Express bank". The Amex site was down on Tuesday and I tried again yesterday and today. I learned to log-in to American Express' website first before I click on the Quicken link for the "bank-hosted sign-in form in my [your] browser window to authorized downloads". The "Authorize" button is grayed out despite expanding and scrolling down the screen.

    I only have a corporate card and haven't traveled since COVID so I don't really care all that much -- just piling on.
  • skbrad
    skbrad Member ✭✭
    Same problem here. Have reauthorized AMEX six times, but Quicken still thinks I have not. Now my ALLY, SYNCHRONY, SCHWAB ACCOUNTS WILL NOT DOWNLOAD TRANSACTIONS even though I have reauthorized all that are required. Quicken says they do not know why it is happening.
  • skbrad
    skbrad Member ✭✭
    There will be no point in having Quicken if all my accounts refuse to download properly.
  • ll1234
    ll1234 Member
    I keep trying to re-authorize and I log into my Amex and it tells me on the Amex site that the account is now authorized and to return to Quicken. Then Quicken tells me that there was a timeout and it was unsuccessful. I am also having a hard time reconnecting Citi now that my card/account number changed and I had to remove online access and then re-establish, but now I cannot re-establish?!?
  • Hello All,

    Thank you for taking the time to visit the Community to report this issue, though we apologize that you are experiencing this.

    We have forwarded this issue to the proper channels to have this further investigated. In the meantime, we request that you please navigate to Help > Report a problem and submit a problem report with log files attached in order to contribute to the investigation.

    While you will not receive a response through this submission, these reports will help our teams further investigate the issue. The more problem reports we receive, the better.

    We apologize for any inconvenience! Thank you.
    -Quicken Jasmine
  • > @kwmeier said:
    > Same issue here - multiple AMEX cards and will only fully synch one account not both as it did prior to the new re-authorization procedures.

    Same thing here. The first time I tried to re-authorize, the Amex site asked me to select between MY card and my wife's. MY Amex card was re-authorized and seems to be working but Quicken still tells me I need to re-authorize my wife's card. I click the sign-in button in the Quicken prompt but the Amex site it brings up only allows access to MY card. Hers doesn't appear for selection, even though I logged onto the Amex site with HER sign in and password.
  • I have a single American Express account. Quicken says I have successfully reauthorized the account. However, I get a persistent notification to reauthorize every time I use One Step Update. No matter how many times I do it.
  • Quickrfg
    Quickrfg Member ✭✭
    When I reauthorized the American Express account, it created a new account and downloaded two years of transactions. I could not delete the account until after I processed the transactions, which would have been inconvenient.

    I restored my file to its state before the reauthorization. When I try to download, and click the "Remind me next time" button, nothing happens. I prefer to re-execute the reauthorization process only after Quicken repairs these defects.
  • Erwin2
    Erwin2 Member ✭✭
    Is there a way to link the new American Express account created with the reauth process?
    A box came up that read "link to existing account" but there never was a choice before a new
    account was created with two years of transactions. Don't want to lose many years of previous
    transactions by using the newly created account or for that matter don't reprocessing two years of
    tranactions in new account.
  • dnboston
    dnboston Member ✭✭
    I am having the same issue i have reported it as a problem with support...
  • dnboston
    dnboston Member ✭✭
    I am having 2 issues(both here) with the multiple accounts(my wife and i each have amex card with different login creds)...seems like it can only manage 1 login auth at a time..
  • richie5665
    richie5665 Member ✭✭
    Same problem with repeated failed reauthorization. I just manually downloaded selected transactions to a .qfx file (for now :/ ).
  • Erwin2
    Erwin2 Member ✭✭
    Instead of using One-Step update, did each account separately to avoid the forced reauth of Amex. Then went to my original Amex to update and went through the reauth process again only this time when I had the choice to "link to
    existing" clicked on that box before continuig and there was a choice of account names. Chose the original account name
    and reauthorized. Then went back and deleteted the new account created with the previous reauth process.
    Hoping this has solved my problem.
  • pmooiweer
    pmooiweer Member
    I have the same issue in trying to reauthorize my two Amex accounts; the process only shows a check box for reauthorization of a single account. I cannot get the other account to reconnect, even after deactivating online access for both accounts and trying to reactivate it.
  • FaithRisa
    FaithRisa Member ✭✭
    Same but I also logged a problem ticket.
  • Kevinjp
    Kevinjp Member
    When I reauthorize my AMEX account it corrupts all the categories I setup.
  • Fizbat
    Fizbat Member ✭✭
    Had a similar experience. When I downloaded after the re-authorization I lost 15-20 transaction going back to late January which were in turn downloaded as unmatched new transactions. I re-loaded yesterday's backup file and downloaded without reauthorizing AMEX, which seemed to work fine.
  • tpcollins5
    tpcollins5 Member
    FWIW -- I had a different issue. The transactions were downloaded into the correct Amex credit card account but the account showed a large $40k+ positive balance. Tracing it back, it appears the download inserted a large Opening Balance more than 10 years ago. When I deleted the opening balance the numbers shifted red and the current outstanding balance appears to align with the website. I assume / hope all the history is unchanged for tracking purposes but it's too much to audit and verify.
  • grech01
    grech01 Member ✭✭
    Similar experience. Two amex cards, 1 personal, 1 corp. The personal card set up fine but when quicken has me login for the corporate card no card image is available to select.
  • jkunst830
    jkunst830 Member ✭✭
    Having the same issue as well. Two personal cards, one corp. The corp card is not an option to select when authorizing. No issues with the personal.
  • KCMC
    KCMC Member
    My problem is a little different. Previously, I could download transactions from both of my Amex accounts (one in my wife's name and one in mine, using different user names. But now Quicken tries to access both accounts with one user name and no matter which one I use the download is incomplete and there is an error message saying one of the accounts needs to be fixed.
  • geomayte
    geomayte Member
    My issue was similar to all of these, I followed the suggested instructions to reauthorize my Hilton Amex and kept getting nowhere. I finally went into Edit Account Details, Online Services, and Deactivated the Online Setup. Out of an abundance of caution I closed the file and exited Quicken, reopened Quicken, went to Edit Account Details, Online Services, and reactivated as Express Web Connect+ and it works. My data had been already downloaded to 2/1 when I first addressed Quicken's instructions but I didn't take a closer look until now and it had no data from 2/1-present (2/20). After reconnecting and linking to the existing account only the new transactions came in. Hope this helps.
  • mrocca1776
    mrocca1776 Member ✭✭
    I had a similar issue reauthorizing Amex card and ended up deactivating online services. Now when I try to set up online services again, Quicken crashes (screen grays out and freezes, no matter how long I wait.)
  • mrocca1776
    mrocca1776 Member ✭✭
    This worked!
This discussion has been closed.