Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

QWin 2017 PREMIER: PORTFOLIO X RAY NOT CORRECT WITH INVESTMENTS

Unknown
Unknown Member
edited October 2018 in Investing (Windows)
PORTFOLIO XRAY NOT CORRECT WITH INVESTMENTS   HOW TO FIX?

Comments

  • Unknown
    Unknown Member
    edited October 2018
    What release of Q2017 are you using.

    Supposedly, Q2017 R5 fixes that problem.  
  • Unknown
    Unknown Member
    edited March 2017
    gmalis1 said:

    What release of Q2017 are you using.

    Supposedly, Q2017 R5 fixes that problem.  

    "Supposedly, Q2017 R5 fixes that problem.  "

    I would say that would depend entirely on what "not correct with investments" means.
    That basically doesn't say anything about the problem.

    In fact from the release notes:
    Fixed: An issue where portfolio X-Ray would fail with an error.

    The two problems don't sound in the least bit the same to me.

    And in fact there may not be any solution, depending on the securities.
    The Morning Star X-Ray report doesn't know about every investment that can exist.
  • Unknown
    Unknown Member
    edited March 2017
    gmalis1 said:

    What release of Q2017 are you using.

    Supposedly, Q2017 R5 fixes that problem.  

    I have never found that the X-Ray portfolio had much information in it that I was concerned about so I have seldom checked it, but when I just tried the first time I noticed that it didn't show all my securities in X-Ray portfolio report or in the "Customize..." for selecting the securities.

    I restarted Quicken and all the securities were in the list so I have no idea what happened.
  • Unknown
    Unknown Member
    edited October 2018
    NO DATA to display is the message from Portfolio X-ray. Brokerage account does not display but did on previous Quicken version. Using R5 update to no avail
  • Unknown
    Unknown Member
    edited March 2017

    NO DATA to display is the message from Portfolio X-ray. Brokerage account does not display but did on previous Quicken version. Using R5 update to no avail

    Hmm.  Frankly I have no idea on this one.  Quicken support might have more information:
    http://www.quicken.com/contact-support Links are near the bottom of the page.
This discussion has been closed.