How to delete manually matched transactions from the unmatched list?

Unknown
Unknown Member
My Evans Bank just upgraded their website, requiring me to de-activate and re-activate One Step Update in Quicken 2015 Deluxe for Windows. 88 days worth of transactions were downloaded, only 3 of which needed to be matched or accepted. While deleting downloaded transaction that were already matched, I noticed about a dozen transactions in the "Match Manually" list that have already been matched to existing transactions in the register. How do I delete these matched transactions from the "awaiting matching" list?

Comments

  • Unknown
    Unknown Member
    edited October 2018
    Unfortunately in recent versions of Quicken there isn't a way to do this.  There use to be a hidden, but very clumsy way to do it, but that stopped working a couple of years ago.
  • Anita Stensby
    Anita Stensby Member ✭✭
    edited March 2020

    Unfortunately in recent versions of Quicken there isn't a way to do this.  There use to be a hidden, but very clumsy way to do it, but that stopped working a couple of years ago.

    It's still needed.  Any suggestions on getting it back?  Or some work around?
  • Unknown
    Unknown Member
    edited March 2020

    Unfortunately in recent versions of Quicken there isn't a way to do this.  There use to be a hidden, but very clumsy way to do it, but that stopped working a couple of years ago.

    I found this advice still works in Quicken 2015 Deluxe.
    Quicken determines which transactions are eligible for Manual Match based on whether the transactions have been "downloaded" before ... not whether they are cleared or reconciled. Virtually any transaction that has not already been downloaded is eligible for Manual Match.
    To tell Quicken that an existing (non-investment account) transaction has already been downloaded (even if it hasn't been downloaded), right-click the transaction, hold down CTRL while left-clicking "Copy transaction(s)". Put a checkmark in the "Downloaded" box and a valid date in "Posting date". That transaction will then not appear in the Manual Match dialog.
  • Anita Stensby
    Anita Stensby Member ✭✭
    edited March 2020

    Unfortunately in recent versions of Quicken there isn't a way to do this.  There use to be a hidden, but very clumsy way to do it, but that stopped working a couple of years ago.

    I have updated to Quicken 2017.  I'll try it here.  Also, any help on getting to the unmatched list?  I don't have any downloaded transactions to match at the moment.  Or do I just have to wait until I do to try this?
  • Unknown
    Unknown Member
    edited May 2017
    Since I haven't upgraded to Quicken 2017 yet I can't speak with certainty that this will work in the 2017 version.
    Once you have downloaded transactions to match, open the "Downloaded Transactions" tab and, instead of clicking on the "Accept" button, click instead on the "Edit" button, and one of the options that appears is "Match Manually." When you click on this option a "Manually Match Transactions" window appears with a list of unmatched transactions from which to choose.
  • Anita Stensby
    Anita Stensby Member ✭✭
    edited May 2017
    Any other way to get this window? I've already matched all the downloaded transactions today.
  • Unknown
    Unknown Member
    edited October 2018
    The proper key sequence is Shift+Ctrl, right click transaction, select Copy Transaction(s).
    You can set this in Quicken 2017, but it will not remove it from the manual match list, it is broken.
  • Dana
    Dana Member ✭✭
    edited March 2020

    Unfortunately in recent versions of Quicken there isn't a way to do this.  There use to be a hidden, but very clumsy way to do it, but that stopped working a couple of years ago.

    Daniel Duda - it still works in Quicken 2016
  • javajon
    javajon Member ✭✭
    edited August 2018
    yes... You can check the transaction downloaded box, enter a date, but the transaction will remain in the manual match list.  Before the transactions would be removed - not anymore.  I wish they could fix this issue.
  • mshiggins
    mshiggins SuperUser ✭✭✭✭✭
    edited March 2020

    yes... You can check the transaction downloaded box, enter a date, but the transaction will remain in the manual match list.  Before the transactions would be removed - not anymore.  I wish they could fix this issue.

    From C. D. Bales:

    "I wish they could fix this issue".


    There's nothing to "fix"; there's no evidence that this is a bug.


    When this change occurred (several/many versions ago), Quicken admitted that it was an intentional change.


    [As I recall, the change was not made for the purpose of preventing users from removing transactions from the Manual Match dialog ... it was unavoidable "collateral damage" caused by whatever Quicken had decided was a more important end result.]


    So I suggest you ask Quicken to provide the reason for the change they made.


    And, if Quicken's response is not convincing; I suggest you initiate a new Community discussion that proposes the IDEA that Quicken should restore a mechanism that allows users to remove transactions from the Manual Match dialog.
    Quicken user since Q1999. Currently using QW2017.
    Questions? Check out the  Quicken Windows FAQ list
This discussion has been closed.