I have 3 old securities from my 401k that I had sold in 2010. They still show in the Portfolio list.

Unknown
Unknown Member
edited October 2018 in Investing (Mac)
I have 3 securities from my 401k that I had sold in 2010. They still show in the portfolio list. How do I delete these from the list?

Comments

  • Unknown
    Unknown Member
    edited December 2017
    Do they have zero shares and a zero balance?  Make sure that is the case...because even fractional shares will show up in a Portfolio View.  

    Portfolios that contain securities with zero shares and a zero balance should not be showing up in the Portfolio View.

    You can also check the gear in the upper right of the Portfolio View, select make sure "Show Closed Lots" is unchecked.  Having this checked will show closed lots and have the securities show up on the list with a zero share and zero balance. 

    If that doesn't work, you can go in the Portfolio View, go to Customize, then click on the Securities Tab and deselect the sold securities with the zero balance.

    You'll need to do this for EVERY Portfolio view you use.  This is not a global setting in the Portfolio. 

    Hope this helps.  
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited December 2017

    Do they have zero shares and a zero balance?  Make sure that is the case...because even fractional shares will show up in a Portfolio View.  

    Portfolios that contain securities with zero shares and a zero balance should not be showing up in the Portfolio View.

    You can also check the gear in the upper right of the Portfolio View, select make sure "Show Closed Lots" is unchecked.  Having this checked will show closed lots and have the securities show up on the list with a zero share and zero balance. 

    If that doesn't work, you can go in the Portfolio View, go to Customize, then click on the Securities Tab and deselect the sold securities with the zero balance.

    You'll need to do this for EVERY Portfolio view you use.  This is not a global setting in the Portfolio. 

    Hope this helps.  

    That sounds like a QWin answer but the post is categorized as Mac.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited December 2017
    Bill, what version of Quicken are you using?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Unknown
    Unknown Member
    edited December 2017
    I have ran across this in Qmac 2018. What I have found is there are small fractional share still in my account. This usually happens when a stock splits. To get rid of those fractional shares do a Sell transaction for the stock in question and choose Specify Lots. This should bring up a window showing what fractional shares are available to sell and the date of the lot. I than close that lot window and go to the last sale of that security and add that fractional amount to the Number of Shares sold. That has corrected the problem for me.
  • John Burgess
    John Burgess Member ✭✭
    edited December 2017
    Assuming you had dividends reinvested, which accumulate fractional shares. When you sold, there may have been a round off error, leaving you with, for example, 0.000054321 shares, which will print as 0. I forget how I finally figured out what the roundoff amount was, or maybe I went back and made all of the transactions have a known 3-digit fraction so the math worked better.
  • Unknown
    Unknown Member
    edited December 2017

    Assuming you had dividends reinvested, which accumulate fractional shares. When you sold, there may have been a round off error, leaving you with, for example, 0.000054321 shares, which will print as 0. I forget how I finally figured out what the roundoff amount was, or maybe I went back and made all of the transactions have a known 3-digit fraction so the math worked better.

    Or just do a Remove Shares to get rid of the fractional shares...and date it the same as the SELL date when the fractional shares were "left".  
Sign In or Register to comment.