I entered a sale for a mutual fund and the shares still appear. (Quicken for Mac) I tried to re-ente

Unknown
Unknown Member
edited November 2018 in Investing (Mac)
Quicken for Mac 2017 Sale of mutual fund does not remove shares. I entered the transaction again and it still did not remove the shares (even before I deleted the first transaction) So far Quicken for Mac sucks.

Comments

  • RickO
    RickO SuperUser, Mac Beta Beta
    edited May 2018
    See if this article about placeholder transactions helps in your situation:

    FAQ: What Are Placeholder Transactions in Quicken for Mac?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • Unknown
    Unknown Member
    edited May 2018
    RickO said:

    See if this article about placeholder transactions helps in your situation:

    FAQ: What Are Placeholder Transactions in Quicken for Mac?

    No  help, thanks.
    I even tried to remove shares and it still did not remove the shares.
  • Mike Lane
    Mike Lane Member ✭✭
    edited May 2018
    Jay, in some cases when a security is still reported in the account. A download will place it in portfolio view pending posting in the online account.  When this occurs placeholder transactions are automatically made at bottom of transaction list to make transactions equal the downloaded quantity. It doesn't sound like this is problem, if you don't have placeholder entries as suggested by RickO.   I sometimes delay making an entry because the trade date and the settlement date will be couple days apart.  If I enter a manual transaction before settlement it can be offset as described.   
    Another idea is to check the "Specify Lots" button on the Sell transaction screen and see if there is a discrepancy in the holding or available lots. 
  • Unknown
    Unknown Member
    edited May 2018
    Don't have option to specify lots. All info has been downloaded from institution. It just won't go away. I have tried the remove shares option, entering a second sell of all shares nothing will remove the shares. Quicken 2017 for Mac is hard to work with.
  • Mike Lane
    Mike Lane Member ✭✭
    edited May 2018
    Jay said:

    Don't have option to specify lots. All info has been downloaded from institution. It just won't go away. I have tried the remove shares option, entering a second sell of all shares nothing will remove the shares. Quicken 2017 for Mac is hard to work with.

    My mistake Q17.  I assume you have many transactions for multiple holdings in this account. If so, try this just to confirm that you don't have any unidentified transactions:  Go to transaction view and click "Security/Payee" header to sort by security. This should allow you to see all the transactions effecting the mutual fund. 
  • Unknown
    Unknown Member
    edited May 2018
    Jay said:

    Don't have option to specify lots. All info has been downloaded from institution. It just won't go away. I have tried the remove shares option, entering a second sell of all shares nothing will remove the shares. Quicken 2017 for Mac is hard to work with.

    Thank you Mike. That allowed me to track down the problem. It looks like the total shares did not match what my online account showed, so Quicken created maybe a placeholder type transaction 2 years ago that was waiting for me to add a cost to. I deleted that entry and everything now balances. I did not find that previously when I was searching for a strange entry because it was dated before my first purchase of that mutual fund. I think Quicken outsmarted itself. 
    Thanks again for your help.
    -Jay
  • Mike Lane
    Mike Lane Member ✭✭
    edited May 2018
    Jay said:

    Don't have option to specify lots. All info has been downloaded from institution. It just won't go away. I have tried the remove shares option, entering a second sell of all shares nothing will remove the shares. Quicken 2017 for Mac is hard to work with.

    Glad that worked.  The placeholders seem to always be the first transactions (oldest) in the account.  Q doesn't know what the actual date is, so by default Q puts placeholders at the beginning.  
  • Unknown
    Unknown Member
    edited May 2018
    Jay said:

    Don't have option to specify lots. All info has been downloaded from institution. It just won't go away. I have tried the remove shares option, entering a second sell of all shares nothing will remove the shares. Quicken 2017 for Mac is hard to work with.

    I thought it was kind of strange, that even when I tried the remove shares option on top of my sale it did not remove the shares.
    Anyway, thanks again for your help.
    -Jay
This discussion has been closed.