Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

I get the "Sorry. We encountered an error. (It's not your fault.)" error when trying to add a Charle

bobbakerarizona
bobbakerarizona Member ✭✭
edited October 2018 in Investing (Windows)
I get the "Sorry. We encountered an error. (It's not your fault.)" error when trying to add a Charles Schwab brokerage account to my Quicken. What do I do to resolve this. I have tried over a period of several days. Quicken issue? Schwab issue?

Comments

  • bobbakerarizona
    bobbakerarizona Member ✭✭
    edited July 2018
    added info: I am using 2018 R9.30 Build: 28.1.9.30
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited June 2018

    added info: I am using 2018 R9.30 Build: 28.1.9.30

    Hi bobbakerarizona,

    Thank you for adding that additional information and Welcome to the Community!

    I apologize that you are receiving an error when trying to add your Charles Schwab account to Quicken.  May I ask, is this the first time you've added this account to your file or has it been connected for download previously?

    If it is the first time you are adding the account to Quicken, and you haven't already, I would recommend contacting Charles Schwab to verify which login credentials should be used in Quicken and/or authorize access to your account(s) for Quicken.

    If the account has been active for download previously, were you receiving an error code or message before deactivating the connection?

    Please let us know, thank you.

    Sarah
  • Tes Holdem
    Tes Holdem Member
    edited October 2018
    I'm on Windows10 & Quicken 2017 R17.4 Build 26.1.17.4

    I have the same identical issue with Schwab.com. Talked to schwab on chat & they say that I'm using the right ID. NO HELP from SCHWAB

  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited October 2018

    I'm on Windows10 & Quicken 2017 R17.4 Build 26.1.17.4

    I have the same identical issue with Schwab.com. Talked to schwab on chat & they say that I'm using the right ID. NO HELP from SCHWAB

    Hi Tes,

    If you haven't already, please take a look at the information in https://getsatisfaction.com/quickencommunity/topics/receiving-ol-301-a-when-trying-to-update-my-schw..., is third party access allowed in your Schwab.com settings?

    Please let us know, thank you.

    Sarah
This discussion has been closed.