Stuck Downloaded Investment Transactions

Jim H
Jim H Member ✭✭
edited September 2018 in Investing (Windows)
I am running Quicken Home Business & Rental Property 2018 R9.34 build 27.1.9.34 on Win8.1 Pro.  I have Five Investment account open and active with three online providers. I have been on three 30 minutes+ support calls with Quicken Support without resolution and hope to find some help out in the "community."

In May I had three transactions show up in my Online center that downloaded.  They are NOT associating with any accounts, but cause an "Action Flag" to appear in my sidebar. I looked at my open accounts (browser) and these transactions DO NOT CORRELATE to any valid activity.  When I click on each account, the transactions do NOT appear on the register to accept, and the flag will not go away.

Things I have tried include:
1 - "Refreshing Online Transactions (Easter Egg from Download Center)"
2 -  Validate the file
3 - SuperValidate (Easter Egg) the file. 
4 - Trying to locate the raw data files (with dates that correlate) and manually deleting them from the file system. (Windows Explorer)

Please note that I can't RESET, or DEACTIVATE, from the Online Center, because I get a message that I have three transaction to accept.  It is mayhem...



Any Ideas, perhaps a schema where I can manually delete the data from the data tier would be appreciated... thx~

Comments

  • Jim H
    Jim H Member ✭✭
    edited July 2018
    Quicken Support Case #s are    01879872 on June 11 and 0189123 on 15 June.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited May 2020

    Quicken Support Case #s are    01879872 on June 11 and 0189123 on 15 June.

    Hello Jim H.,

    Welcome to the Community!  Thank you for taking the time to share the details of this issue although I apologize you have not yet received a response.

    Are the Account Action Flag's still appearing in Quicken?  If so, may I ask, is Quicken set-up to automatically add downloaded transactions to the registers?  Or do you manually review and accept the transactions?

    Please also go to the Edit menu in the upper left corner and select "Preferences".  In the window that opens, select "Investment Transactions" from the left side and on the right side of the window, is the box for "Show Hidden Transactions" marked or no?

    Please then close the Preferences window and open the Tools menu, selecting "Online Center" from the menu.  When the Online Center window opens, please change the Financial Institution drop-down selection to the Financial Institution that holds these investment accounts.  In the blue column for "Transactions" - does it show a "0" for each account or have a number?

    Please let us know, thank you.

    Sarah
  • Jim H
    Jim H Member ✭✭
    edited May 2020

    Quicken Support Case #s are    01879872 on June 11 and 0189123 on 15 June.

    Hi Sarah-

    The Flags are STILL there <sigh>

    I manually review and accept ALL transactions insuring that the categorization is consistent over time with our family's consumption choices. 

    The "Show Hidden Transaction Box" was checked but removing the "check" does not change the FLAG. It is still there. 

    There is 3 Transactions SHOWING for EVERY account in the entire ONLINE CENTER, even though some are not "FLAGGED" and SOME are NOT INVESTMENT ACCOUNTS. 

    Thank you for the inquiry and I am optimistic this input provide additional solution direction. 

    Jim H
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited May 2020

    Quicken Support Case #s are    01879872 on June 11 and 0189123 on 15 June.

    Hi Jim,

    Thank you for checking and confirming that additional information.  If the three transactions show for every account in the Online Center, that sounds as though they may be split transactions, is that right?

    If so, I'd like to temporarily change some options to see if we can force those transactions into the registers and remove those Red Flags.  Please go to the Edit menu > Preferences and select "Downloaded Transactions" from the left side of the Preferences window.

    On the right side of the Preferences, mark the second box that says "Automatically add to investment transaction lists" and click Ok.  Quicken should refresh itself and move the transactions but if it does not, there's another area that we'll need to change to Automatically add.

    image

    Please then go to the Tools menu > Account List and click the Edit button to the right of the first Investment account.  In the Account Details window, select the middle tab for "Online Services" and click the blue link that says "Automatic Entry is:" and mark the second bubble to "Yes - Always automatically add transactions for this account" and then Ok to close the Account Details window.

    image

    Repeat those steps for all three accounts, closing and re-opening Quicken when done.  That should force the database tables to refresh and move the transactions correctly but please let me know how it goes.

    Thank you,

    Sarah
  • Jim H
    Jim H Member ✭✭
    edited May 2020

    Quicken Support Case #s are    01879872 on June 11 and 0189123 on 15 June.

    H Sarah -

    I have been traveling for my end of quarter and had a full weekend of family tasks.  the FIRST suggestion removed the the transaction flags from the left panel Sidebar. 

    Many thanks.  Problem Solved. 

    Jim 
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    edited May 2020

    Quicken Support Case #s are    01879872 on June 11 and 0189123 on 15 June.

    Hi Jim,

    I'm so glad to hear it!  I appreciate you taking the time to post back and let us know what worked.  I'll go ahead and mark this post as solved

    Thanks again!

    Sarah
This discussion has been closed.