Bills & Income Quicken for Mac 2018/ New bills doesn't work anymore after upgrade to 5.8.0 Mac OS 10

Cannot add a new bill after new version upgrade to 5.8.0 (build 58.24400.100).  You click New bills/Manual bills/Next/ and nothing shows up...

Comments

  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    edited October 2018
    Hello Gilles, appreciate your question.

    I was able to add a manual bill with the 5.8.0 version of Quicken.

    Can you please provide some screen shots of the issue in which you are experiencing?

    Please let us know so that we can best help you.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Gilles Pétrin
    edited October 2018
    Thanks Harold for your quick answer.  On my system, even after restarting the computer and the QM 2018, when I click "+ New Bills" in Bills & Income tab, it takes me to the next screen which says "Manual Bill" and then when I click on NEXT under Manual Bill or even eBill, there is no screen showing up!  It seems to go back to the Bill & Income screen.  Image 1 is a screen print of Bill & Income screen and picture 2 is the next screen I am talking about. After clicking NEXT on screen 2, nothing opens up and goes back to image 1.
    Regards, and thanks for your help!

    Gilles

  • Unknown
    Unknown Member
    edited September 2018

    Thanks Harold for your quick answer.  On my system, even after restarting the computer and the QM 2018, when I click "+ New Bills" in Bills & Income tab, it takes me to the next screen which says "Manual Bill" and then when I click on NEXT under Manual Bill or even eBill, there is no screen showing up!  It seems to go back to the Bill & Income screen.  Image 1 is a screen print of Bill & Income screen and picture 2 is the next screen I am talking about. After clicking NEXT on screen 2, nothing opens up and goes back to image 1.
    Regards, and thanks for your help!

    Gilles

    I have the same issue. Did you find the solution?
  • Gilles Pétrin
    edited September 2018

    Thanks Harold for your quick answer.  On my system, even after restarting the computer and the QM 2018, when I click "+ New Bills" in Bills & Income tab, it takes me to the next screen which says "Manual Bill" and then when I click on NEXT under Manual Bill or even eBill, there is no screen showing up!  It seems to go back to the Bill & Income screen.  Image 1 is a screen print of Bill & Income screen and picture 2 is the next screen I am talking about. After clicking NEXT on screen 2, nothing opens up and goes back to image 1.
    Regards, and thanks for your help!

    Gilles

    No didn’t find the answer as I need to call support as somebody from Quicken told me.
  • Unknown
    Unknown Member
    edited October 2018

    Thanks Harold for your quick answer.  On my system, even after restarting the computer and the QM 2018, when I click "+ New Bills" in Bills & Income tab, it takes me to the next screen which says "Manual Bill" and then when I click on NEXT under Manual Bill or even eBill, there is no screen showing up!  It seems to go back to the Bill & Income screen.  Image 1 is a screen print of Bill & Income screen and picture 2 is the next screen I am talking about. After clicking NEXT on screen 2, nothing opens up and goes back to image 1.
    Regards, and thanks for your help!

    Gilles

    Did resolve the issue? I have always the same problem.
    Thank you
  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    edited October 2018
    Hello Gilles and Patrice,

    Apologize for the delay in getting back to you. Was trying to figure this out.

    According to Gilles' screen shot, it showed that there were 7 payees and could not add anymore.

    However, I was able an additional bill with the ability to add more:

    image

    And so, I was unable to replicate your current issue with it not allowing additional manual entries.

    For this instance,  I would reach out to Quicken Support so that we can look into this issue further.

    Please request a screen share from the agent when you contact us.

    Apologies for the inconvenience.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Gilles Pétrin
    edited October 2018

    Thanks Harold for your quick answer.  On my system, even after restarting the computer and the QM 2018, when I click "+ New Bills" in Bills & Income tab, it takes me to the next screen which says "Manual Bill" and then when I click on NEXT under Manual Bill or even eBill, there is no screen showing up!  It seems to go back to the Bill & Income screen.  Image 1 is a screen print of Bill & Income screen and picture 2 is the next screen I am talking about. After clicking NEXT on screen 2, nothing opens up and goes back to image 1.
    Regards, and thanks for your help!

    Gilles

    Tried to call Support,, left a message and nobody ever got back to me. Unless I have the wrong phone number? I will try again tomorrow because I still have the same issue even after the last upgrade.

    Maybe Harold can confirm to me the number to call again!

    Merci
  • Quicken Harold
    Quicken Harold Alumni ✭✭✭✭
    edited October 2018

    Thanks Harold for your quick answer.  On my system, even after restarting the computer and the QM 2018, when I click "+ New Bills" in Bills & Income tab, it takes me to the next screen which says "Manual Bill" and then when I click on NEXT under Manual Bill or even eBill, there is no screen showing up!  It seems to go back to the Bill & Income screen.  Image 1 is a screen print of Bill & Income screen and picture 2 is the next screen I am talking about. After clicking NEXT on screen 2, nothing opens up and goes back to image 1.
    Regards, and thanks for your help!

    Gilles

    Hello Gilles. Appreciate your reply.

    Please contact us at 650-250-1900 Mon-Fri from 5am-5pm Pacific Time.

    We also have live chat available at http://www.quicken.com/contact-support.

    Respectfully,
    ~ Quicken Harold.
    Quicken Harold
    Community Moderator
  • Gilles Pétrin
    edited October 2018

    Thanks Harold for your quick answer.  On my system, even after restarting the computer and the QM 2018, when I click "+ New Bills" in Bills & Income tab, it takes me to the next screen which says "Manual Bill" and then when I click on NEXT under Manual Bill or even eBill, there is no screen showing up!  It seems to go back to the Bill & Income screen.  Image 1 is a screen print of Bill & Income screen and picture 2 is the next screen I am talking about. After clicking NEXT on screen 2, nothing opens up and goes back to image 1.
    Regards, and thanks for your help!

    Gilles

    Thanks Harold! Will call tomorrow and let you know the result.

    Regards
  • Unknown
    Unknown Member
    edited October 2018
    Thank you Gilles and Harold. Please let me know if you resolve this issue.

  • Gilles Pétrin
    edited October 2018

    Hello Gilles and Patrice,

    Apologize for the delay in getting back to you. Was trying to figure this out.

    According to Gilles' screen shot, it showed that there were 7 payees and could not add anymore.

    However, I was able an additional bill with the ability to add more:

    image

    And so, I was unable to replicate your current issue with it not allowing additional manual entries.

    For this instance,  I would reach out to Quicken Support so that we can look into this issue further.

    Please request a screen share from the agent when you contact us.

    Apologies for the inconvenience.

    Respectfully,
    ~ Quicken Harold.

    Called Support Team who fixed my problem!  Go to PREFERENCE- SHOW FEATURES FOR: CANADA OR United States AND CLICK ON BOTH!
    Should fix the problem, at least it did for me.
    The guy said he will report the problem to Quicken.
    Thanks
  • Gilles Pétrin
    edited October 2018
    Pat said:

    Thank you Gilles and Harold. Please let me know if you resolve this issue.

    Salut Pat!
    Called Support Team who fixed my problem!  Go to PREFERENCE- SHOW FEATURES FOR: CANADA OR United States AND CLICK ON BOTH!
    Should fix the problem, at least it did for me.
    The guy said he will report the problem to Quicken.
    Thanks
  • Unknown
    Unknown Member
    edited October 2018
    Pat said:

    Thank you Gilles and Harold. Please let me know if you resolve this issue.

    It works for me too. Thank you very much. I really appreciate.
    p.s. I received the same scam/spam email. Don't really understand.
This discussion has been closed.