Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Online Research doesn't load

System
System Member ✭✭✭✭
This discussion was created from comments split from: online research not displaying results in quicken 2017.

Comments

  • Rick8
    Rick8 Member ✭✭✭
    Online research still not working - QW 2017 R17.4.  The window opens, but remains blank.
  • Quicken Sarah
    Quicken Sarah Administrator, Moderator mod
    Hello Rick,

    Thank you for taking the time to report this issue to the Community, although I apologize that you have not yet received a response.

    I attempted to duplicate this issue in my copy of Quicken for Windows 2017 R17.4 & R19.1 (the newest release) and the Online Research window opens and loads correctly for me.

    If you haven't already, please install the latest release, R19.1 either from Help > Check for Update or downloading and running the Mondo Patch from https://www.quicken.com/support/quicken-2017-windows-release-notes-updates-and-mondo-patch.

    Once installed please try the Online Research tab again - does it still fail to load?

    If so, please go to the Control Panel > Network and Internet > Internet Options > Advanced tab.  Scroll to the bottom of the Settings window and ensure the TLS 1.1 and TLS 1.2 options are selected, once marked please try Online Research once more and let us know how it goes.

    Thank you,

    Sarah
This discussion has been closed.