I cannot find a security on the Portfolio page

I purchased a security and recorded in the appropriate account. It appears on my Portfolio Value Report by Account", but it does not appear in the portfolio listing no can I find it among the list of securities. How can I make that secvuity fully "active"?

Answers

  • jr7107jr7107 SuperUser ✭✭✭✭
    Customize the Portfolio View to ensure the security is selected. 
    Quicken user since 1994.
    Quicken Forum/Community Contributor since 2005.
  • marvkmarvk Member
    Thanks for your input. I tried that with no success.
  • jr7107jr7107 SuperUser ✭✭✭✭
    Also in the Customize ensure the account is selected. Also what currency is it? Same as base currency of the portfolio?
    Quicken user since 1994.
    Quicken Forum/Community Contributor since 2005.
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    Another point to check - Security List, check to show hidden securities, make sure this security is not hidden.  
  • jr7107jr7107 SuperUser ✭✭✭✭
    On a new transaction/new security I didn't think the default for Security List would be "hidden" but if that is the default, not a lot would show up in the Portfolio View.
    Quicken user since 1994.
    Quicken Forum/Community Contributor since 2005.
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    jr7107 said:
    On a new transaction/new security I didn't think the default for Security List would be "hidden" but if that is the default, not a lot would show up in the Portfolio View.
    Point taken.  I thought perhaps this was a security he owned earlier and had hidden.  That is, he did not say it was a new security, only that it was a new purchase. 
  • Bob_LBob_L SuperUser ✭✭✭✭✭
    Try File, File operations, validate and repair.  Then pick the first two options: Validate and Rebuild investing lots.

    HTH
    Quicken Premier Subscription, Windows 10 Pro
Sign In or Register to comment.