I can't open my Quicken files. I get a message saying I need NET Framework v 4.0 Any ideas?

I can't open my Quicken files. I get a message saying I need NET Framework v 4.0 Any ideas?
I've got years of data in there.

Best Answer

Answers