Home Quicken for Windows Errors and Troubleshooting (Windows)

Register Account Overview issue with Earliest Date (Bug needs fixed)

I have checked another of account and clicked on the Register Account Overview on the registers drop down list.

Issue - default of Earliest date is wrong - is using 8/1966 as the beginning date for an number of accounts I have checked and it should be the first date entry of the register.

The Earliest date has correct date for Register reports but not the Account Overview.
Tagged:

Comments

  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    What type of account? I suspect it is an investment and you will find an investment you entered with dating go to then. Quicken does not arbitrarily pick dates. 
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 2004
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    I found the path you were on -- from a cash account register, customize icon, Account Overview selection (should be Ctrl-Shift-O, but that didn't work for me).  The bar graph defaults to last 12 months but can be customized to other date ranges.    

    Within Quicken, Earliest to date is uniformly treated as from the first dated transaction in Quicken, all account.  In my case that is 1/1/1965; in Brett's case it appears to be 8/1966.  As such, I would not classify what Brett is reporting as a bug.  I think it is working as intended.  

    But I also agree that in this case, the bar graph plot routine could be smarter and only plot data from the first available date rather than plotting 'years' of blanks.  If I go to the basis of that graph -- Net worth report and graph -- with the Earliest to date selection, the initial blank years are omitted from the graph.  It behaves as Brett is asking the Account Overview graph to behave.  In that context, maybe this should be classified as a bug.  


  • BRETTBBRETTB Member ✭✭✭
    Yes it was the account registers (have quite a few) that I was looking at. I thought I would try to tract some data error's so I went into the "All Accounts" then sorted by date and 1/23/2000 is earliest (but shows 8/1966) on graph. So I think it is a bug.
  • q_lurkerq_lurker SuperUser ✭✭✭✭✭
    "(but shows 8/1966) "

    Among your investment accounts, what is the earliest date? I believe the All Transactions listing omits investment accounts.
  • GeoffGGeoffG SuperUser ✭✭✭✭✭
    You can call it a bug if you wish, that will not resolve your issue. A bug is system produced and generally repeatable. I believe it is your data and you need to run investment reports to track down the errant dates. I would start with the Transactions report set for Earliest to date. Somewhere this is in your data, not code generated.
    user since '92 | Quicken Windows Premier - Subscription | Windows 10 Pro version 2004
  • BRETTBBRETTB Member ✭✭✭
    Ok, I looked into it further. Had an asset property purchase 8/1966 causing the issue BUT I think when I'm on a register using ACCOUNT Overview then the default graph that shows should be based upon that graph and thus the starting date should correspond to the earliest transaction for the register (not for the whole quicken).

    If I had one account or a few then would not be an issue but when one has like many accounts it's a pain (to customize) if I want to take a quick look using this feature.
Sign In or Register to comment.