Quicken WEB on laptop fails to logon to my Quicken Synch'd data

Mobile (via app) works but WEB logon (using same credentials) always fails on credential failure errors. This started happening when updated to v R25.10

Comments

  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    edited March 2020
    What browser - and can you tell if "Adobe Flash" is enabled or disabled
    and just to clarify -
    is this the - Quicken.com - website
    https://www.quicken.com/
    or the - Quicken on the Web - website
    https://app.quicken.com/



    Quicken Subscription - Windows 10
  • tmszewczuk
    tmszewczuk Member ✭✭
    Using Firefox latest version 73.0.1 (64bit)
    Shockwave Flash is enabled
    https://www.quicken.com/ & https://app.quicken.com/ Fail authentication.

    As stated previously, this worked prior to release R25.10
  • TheLogicEscapesMe
    TheLogicEscapesMe Member ✭✭✭
    If you log in here does it fail?
    https://myaccount.quicken.com/
  • Ps56k2
    Ps56k2 SuperUser ✭✭✭✭✭
    Using Firefox latest version 73.0.1 (64bit)
    Shockwave Flash is enabled
    just for grins - in Firefox -  try Disabling the Flash addon ... and see what happens

    Quicken Subscription - Windows 10
  • tmszewczuk
    tmszewczuk Member ✭✭
    There is no disable option (Shockwave Flash 32.0 r0). I tried disabling Block dangerous and intrusive Flash content and that did not fix the problem.

    Laptop: I was able to login to https://app.quicken.com using MS Edge, Firefox still fails.
This discussion has been closed.