How do I turn off all categorization?

System
System Member ✭✭✭✭
This discussion was created from comments split from: Default Category for Memorized Payees.

Comments

  • I do not have the Automatically Categorize Transactions (During Transaction Download) selected but they are still categorized after download. To be able to disable autofill for categories would be a wonderful addition. I have to check because I may be buying groceries or fuel at the same place and it bounces back and forth between whatever was the last one I saved. Or am I missing something a selection somewhere?
  • There is the box under memorized payee list Never Auto-categorize - is there a way to select that for all payees automatically instead of going through and selecting each one after each transaction?
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    edited December 2020
    Edit > Preferences > Downloaded Transactions
    Un-check Automatically Categorize Transactions. If you are still getting transactions auto-categorized, you may have found a bug.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser, Windows Beta ✭✭✭✭✭
    Also, you can multiple-select payees in the memorized payee list and turn off auto-categorization for all of them at once in the right-click menu.

    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
Sign In or Register to comment.