Quicken Community is moving to Single Sign On! Starting 1/22/21, you'll sign in to the community with your Quicken ID. For more information: http://bit.ly/CommunitySSO

Quicken 2020 Premier now displaying all zero balance securities

jcoley2
jcoley2 Member ✭✭✭
Today for some reason all my investment account (over 20) are displaying zero balance securities on all my stock brokerage accounts.  Those stocks being displayed are stocks that I bought and sold in some cases over a decade ago.

I did not change any settings and this just happened since my last login on December 31 2020.  Not sure if something odd happened over the change of the new year but zero balance securities should not be showing.  Any way to fix this?
Tagged:

Best Answers

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Accepted Answer
    You probably need to uncheck the customization option that shows closed lots. 
  • jcoley2
    jcoley2 Member ✭✭✭
    Accepted Answer
    q_lurker said:
    You probably need to uncheck the customization option that shows closed lots. 
    Ok that did NOT work but I created a new Customized view and resets the fields I wanted to display and now all the zero lot securities are gone. 

    Not exactly sure why this would have worked.

Answers

  • jcoley2
    jcoley2 Member ✭✭✭
    Here is an example showing all the zero balance securities plus a few I do own.   As you can see, all the zero balance securities are taking up all the screen room:


  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Accepted Answer
    You probably need to uncheck the customization option that shows closed lots. 
  • jcoley2
    jcoley2 Member ✭✭✭
    Accepted Answer
    q_lurker said:
    You probably need to uncheck the customization option that shows closed lots. 
    Ok that did NOT work but I created a new Customized view and resets the fields I wanted to display and now all the zero lot securities are gone. 

    Not exactly sure why this would have worked.
  • jcoley2
    jcoley2 Member ✭✭✭
    Never mind.  Just went out of portfolio view and back in and now all the zero lot securities are back.   So there is clearly some other issue going on.
  • jcoley2
    jcoley2 Member ✭✭✭
    Ok Lurker found that setting and yes it was checked for some reason.  Unchecking it worked for me.  Not sure how it got checked in the first case.
Sign In or Register to comment.