I am still having a problem connecting to Vanguard and downloading info.

I have the windows subscription version. I deactivated the account and tried to reactivate and when I do the screen freezes. Kathryn said this was fixed by Quicken on 2/22/21 but I am still having a problem

Best Answer

  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Accepted Answer
    Go to Tools>Online Center, hover over Contact Info, hold Ctrl+F3 keys and click Contact Info.  A window titled FI Action Required will pop up.  Select Vanguard from the list and click Refresh. Try to reactivate the account using Tools>Add Account and select LINK to your existing accounts.

Answers

  • Hello @smauro60

    Thank you for reaching out on the community and telling us about your issue. I do apologize for the issue you're having. What error are you getting exactly when trying to download transactions from Vanguard. The OL-220 error was resolved but some users are experiencing different errors. Once you get a chance please let us know more and we'll see what we can do.

    Thanks,

    Quicken Francisco


  • smauro60
    smauro60 Member
    When I now try to activate the sign on the error code is OL-220-A.
  • markus1957
    markus1957 SuperUser, Windows Beta Beta
    Accepted Answer
    Go to Tools>Online Center, hover over Contact Info, hold Ctrl+F3 keys and click Contact Info.  A window titled FI Action Required will pop up.  Select Vanguard from the list and click Refresh. Try to reactivate the account using Tools>Add Account and select LINK to your existing accounts.
  • smauro60
    smauro60 Member
    That worked Thank you
  • FedUpRich
    FedUpRich Member
    I haven't been unable to update vanguard transactions since late March. I don't even get an error code. It just simply comes up in red "an error has occurred". This is the first time, in the 17 years I've been using quicken, that I've ever seen an error without an error code. I've tried resetting al the affected accounts, without any luck. I've also tried deactivating and reactivating the online services and get the message something like unable to connect it's not you it's us. I haven't tried anything else in 2 weeks. Vanguard says I'm not the only one experiencing this problem. I'll probably create a backup and try something else tonight. Good to know, but it doesn't help me much. I've tried resolutions for other errors, that seem similar to this problem, but since there is no error number I'm just throwing darts blindfolded at this point. Looking at the logs I see " We’re sorry, the server is experiencing an internal error. Try again now, or wait and try later." over and over for every Vanguard Account. Trying again later never works. Been trying again for over 6 + weeks. I'm pretty much at the end of my rope.
  • Mark1104
    Mark1104 Member ✭✭✭✭
    have you retried deleting Quicken software from your hard drive and reinstalled it?

     I download from Vanguard flawlessly. 
Sign In or Register to comment.