Search doesn't include the Details fields??? Is there anyway to include them?

Hi, I'm pretty new here to Subscription Quicken Mac, and still in the process of trying to migrate from QM2007. My transfer of data has gone pretty well generally, but I just noticed that when I am trying to find info about my transactions and use the search field, it only seems to look at the Payee and Category fields. When I used my QM2007 for my checking account, etc. I always put additional salient info into the Memo fields and now I can't seem to Search for any of that (which used to be easy). Am I missing something, or is that just plain impossible now? Thanks

Best Answer

  • RickO
    RickO SuperUser, Mac Beta Beta
    Accepted Answer
    It sounds like you are only entering the memo via the drop-down Details while editing a transaction. The register search only searches within columns that are displayed in the register. If you click the magnifying glass in the search field, a list of columns will drop down which you can use to limit the search to an individual column. You will notice that non-displayed columns are grayed out in this list.

    What you need to do is turn on the Memo column in the register. This can be done by clicking the Columns button on the bottom toolbar, or menu View > Columns. Once the Memo column is displayed, you will be able to search it either together will all other columns, or by itself. If horizontal scrolling is an issue, you can shrink the width of the Memo column down to about 6 characters (drag the divider at the right end of the column header). This will not affect the ability to search the column.
    Quicken Mac Subscription; Quicken Mac user since the early 90s

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    Accepted Answer
    It sounds like you are only entering the memo via the drop-down Details while editing a transaction. The register search only searches within columns that are displayed in the register. If you click the magnifying glass in the search field, a list of columns will drop down which you can use to limit the search to an individual column. You will notice that non-displayed columns are grayed out in this list.

    What you need to do is turn on the Memo column in the register. This can be done by clicking the Columns button on the bottom toolbar, or menu View > Columns. Once the Memo column is displayed, you will be able to search it either together will all other columns, or by itself. If horizontal scrolling is an issue, you can shrink the width of the Memo column down to about 6 characters (drag the divider at the right end of the column header). This will not affect the ability to search the column.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • SaxBro
    SaxBro Member
    Dear RickO, Thanks once again, you rock!!!
Sign In or Register to comment.