How to get rid of "Get a Handle on Your Investments" screen

I am using a Quicken subscription, version r32.12, build 17.1.32.12, to manage three Quicken databases, one at a time. Two are working fine, but on the third one, I get a new screen on startup, titled "Get a Handle on Your Investments." Each time I update or add an entry, that screen pops up again, and I have to close it and get back into the account I was using. How do I get rid of this annoying screen?

Best Answer

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    Please take a look at Edit / Preferences / Startup. What has been selected as "On startup open to: ..."?
    This should default to either "Home" or "My Money".
    I've never seen this particular screen myself ... is there a "Do not show this again" checkbox near the bottom of this screen? If so, click it to put a checkmark in the box and proceed.

Answers

  • UKR
    UKR SuperUser ✭✭✭✭✭
    Accepted Answer
    Please take a look at Edit / Preferences / Startup. What has been selected as "On startup open to: ..."?
    This should default to either "Home" or "My Money".
    I've never seen this particular screen myself ... is there a "Do not show this again" checkbox near the bottom of this screen? If so, click it to put a checkmark in the box and proceed.
  • Lane Asoch
    Lane Asoch Member
    Thank you, UKR. There was no "Do not show again" button. However, your other suggestion worked.

    It was set to open to "Portfolio", even though this database has no Investment accounts. I reset it to open to my most-used account, and it now is working properly.

    Thank you so much for your prompt help!
This discussion has been closed.