Investor 360 online banking

Investor360 online banking is not working for me.
Investor 360 changed their login process. If you go to online banking and look for a financial institution you will see an "Investor360 - old". That apparently has been or will be deactivated. When I attempt to setup online banking to the new financial institution "Investor360" after I enter my user name and password and attempt to connect the window closes after about 5 seconds.

Anyone else experiencing the same problem?

Is a Quicken issue or an Investor360 issue?
Tagged:

Comments

  • FrankVecc
    FrankVecc Member
    yes this is happening to me as well. I even tried changing my password and it still fails
  • FrankVecc
    FrankVecc Member
    I waited a couple of minutes and tried again. Make sure you are using investor360.com not .net version
  • beavron
    beavron Member ✭✭
    I am using Investor360.com.

    Were you able to connect and set up online banking?
  • Craig Rudolphy
    Craig Rudolphy Member ✭✭
    I have the same issue.
  • Steve Holle
    Steve Holle Member ✭✭
    I don't see an answer to this problem although it is listed as answered?
  • Steve Holle
    Steve Holle Member ✭✭
    I can log into Investor360 via browser but not Quicken.
  • beavron
    beavron Member ✭✭
    That is the same for me. I can login via browser but not through Quicken.
  • Craig Rudolphy
    Craig Rudolphy Member ✭✭
    I had an hour-long call with Quicken support yesterday. The call was elevated to their tier 2 support. Unfortunately, no progress was made. They took copies of several log files for the tier 2 people. I have also spoken with Commonwealth who are supposed to be working the issue also. In the end, Quicken said they thought it was a Commonwealth issue so I would encourage you to speak with your advisor and have them communicate with Commonwealth's support to get the issue resolved.
  • Trowbie
    Trowbie Member ✭✭
    Craig nailed it. The problem lies within the Investor360 system. Last month, around July 14th Investor360 moved domains and updated their system which is when the problem started. They are working on the problem but obviously do not have a solution yet. I do see they have removed the Investor360-old option but the accounts will still not link. I guess we just wait and try periodically. Frustrating to say the least.
  • Craig Rudolphy
    Craig Rudolphy Member ✭✭
    Just was told that Commonwealth (aka Investor360) has been fixed. I tried connecting my accounts and, to my surprise, everything worked. So I think the issue has been resolved. Just wanted to let you know in case you have not tried recently. If you are still having problems, I suggest you speak with your financial advisor.
  • Trowbie
    Trowbie Member ✭✭
    Agreed, Craig. Working for me now as well.
  • PK2K
    PK2K Member ✭✭
    Was still having issues connecting - i.e. after selecting 'Investor360' (now only the 'new one' since Investor 360-old is gone) as a financial institution, I was receiving the error message that 'We couldn't get information about Investor360. This account will be setup as a manual account.' In the end, it turned out that the Norton VPN was blocking Quicken from accessing financial institutions for setting up new downloads. Once I disabled the Norton VPN, everything worked. BTW, all of my other previously setup financial institution downloads continued to work, so I'm guessing that the VPN was only blocking the setup of new accounts.
This discussion has been closed.