Transferring stocks to new account

I am trying to transfer stocks from one account to another. I have selected the security symbol, which Quicken recognizes. When I take the next step, I get the following error:

"Please select a security whose currency matches the currency of your account".

The security, as well as the old account and the new account, is USD based.

Any ideas?

TIA

Best Answer

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Accepted Answer
    Because you are not using multiple currencies, under Edit / Preferences / Calendar and Currency, you should have "Multicurrency Support" NOT checked.  if it is checked. uncheck it.  Maybe that will clear your issue. 

Answers

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Caveat -- I do not operate my Quicken file with multiple currencies.  Take what I offer with a grain of salt.
    Things I would look at and try:
    • If I possibly had similarly named securities in different currencies, I'd make sure I was picking the right one.  I might rename the two distinctly in the first few characters just in case Quicken might be more confused than me.
    • I would try the transfer back to the same account.  Is the destination account the issue for the program?
    • I would buy or add a share of the security to the destination account.  (Same purpose as above -- what does Quicken really think the problem is?)
    • I might try a transfer of a different security in the same direction or in the opposite direction.
    • Transfers are really just Removes and Adds.  If the third point (above) worked, I might see about taking a fully manual approach. 
    HTH
  • Badger51
    Badger51 Member ✭✭
    Thanks for the ideas....will give a try....

    To clarify, nothing in my Quicken files is multiple currency...wasn't even aware that was an option.

    I may just cancel the prior account, wasn't up to date on purchases and sells and start anew in the new account.

    thanks again
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    Accepted Answer
    Because you are not using multiple currencies, under Edit / Preferences / Calendar and Currency, you should have "Multicurrency Support" NOT checked.  if it is checked. uncheck it.  Maybe that will clear your issue.