OL-393 at 5-3 Bank this week, OL-332-A last week

OL-393 when downloading from 5-3 yesterday, some account seemed to download correctly.
Same this morning though the ones that didn't download yesterday updated today while other accounts didn't.
I had that OL-332-A login problem at 5-3 last week, maybe they are related?

Comments

  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    edited October 2021

    Hello @mbusbusiness

    Thank you for reaching out to the Community regarding your issue, although I am sorry to hear that you are experiencing an issue with your 5/3rd bank accounts. It seems like the issue could be related to the one we're currently experiencing. Both have issues with sign-in information errors that are similar. With it still being a different error, I'd recommend taking a look at the troubleshooting article for the error you're experiencing. I'll leave a link to the 393 troubleshooting article down below.

    https://www.quicken.com/support/message-when-using-quicken-online-services-ol-393

    Let us know if you're able to connect or if you're still having difficulty.

    Thanks,

    Quicken Francisco


  • mbusbusiness
    mbusbusiness Member ✭✭
    So I followed the troubleshoot steps you suggest, and the results were both odd and familiar. Familiar in that they were similar to my troubleshoot for OL-332-A.

    Today, when I check which account fails, it tells me all 6 I have set up online. Odd because some of them are updating properly.

    Today, when I was checking account list, I was surprised to see online bill pay had randomly turned on for two accounts. I don't use this service and deactivated it on those two. I found the same thing last week and deactivated it at that time.

    Just ran an update and 332-A came up again. Update summary says all accounts were affected, though two updated correctly. Online bill pay stayed off as we'd hope it would.
  • mbusbusiness
    mbusbusiness Member ✭✭
    And went back through the accounts. I found that there might have been a third account with online bill pay turned on. Deactivated that, ran an update and it ran without errors reported.

    So my update issue is resolved, still no reason I can see for online bill pay randomly turning on. Only affects 5-3 account, started last week and has occurred at least twice.
  • Quicken Francisco
    Quicken Francisco Alumni ✭✭✭✭
    edited October 2021
    @mbusbusiness

    I'm glad to hear we were able to clear the original error. The random biller turning on is odd but I'm wondering if now that we cleared up the main issue if it'll still pop up. If you run into the bill pay auto turning on again please let us know so we can take a further look.

    Thanks,
    Quicken Francisco
This discussion has been closed.