Failed log in

I recently purchased a new computer. I installed 2015 Quicken Home and Business which I have been using for several years now. When I try to open my Quicken file it asks me to log in using my Quicken.com user name and password. When I enter these it tells me an unknown error has occurred. Try again later. I can log in just fine at Quicken.com so I know the user name and password are correct.

Comments

  • garysmith87
    garysmith87 Member ✭✭✭✭
    You need to download and install the last Quicken 2015 update.

    You can get it from here:

    http://www.quicknperlwiz.com/quicken-2015-patches.html
  • jndipworm
    jndipworm Member ✭✭
    Didn't work. I downloaded QW2015R17.4MPatch and I get the error message that MSVCR120.dll and MSVCP120.dll could not be found. It said to reinstall the software and it may fix it. I reinstalled but got the same result. I tried QW2015R17.1MPatch but got same result. When Quicken installs it says it's downloading updates but apparently it's not. Why is this so difficult. Not the first time I have had this issue.
  • UKR
    UKR SuperUser ✭✭✭✭✭
    For the old software to work on a new computer, you also need to tweak certain Microsoft distributable files. Please review this discussion and follow their suggestions:
    https://community.quicken.com/discussion/comment/20177417#Comment_20177417

  • jndipworm
    jndipworm Member ✭✭
    That was it. I downloaded and installed vcredist_x86 then that let me install the 17.4 mondo update.