Startup location missing account

On my computer Win10
running Quicken 2017 H&B Version R20.6 Build 26.1.20.6
Under preferences Startup location I can select which Banking account I want to open.
On a friend mines computer running the same version Banking Accounts does not show
up. What do we need to change ?

Best Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @Meatloaf

    Is your  friend's Quicken datafile already setup with one or more bank accounts in it?  Is it a new file?  Or is it something else.  Some more information is needed to try and help you.

    Thanks.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Okay - then unchecking the "Use Pop-up Registers" should do the trick.


    Let me know.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

Answers

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Hi @Meatloaf

    Is your  friend's Quicken datafile already setup with one or more bank accounts in it?  Is it a new file?  Or is it something else.  Some more information is needed to try and help you.

    Thanks.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Meatloaf
    Meatloaf Member
    Yes he has 1 bank account already in it.
    Thanks
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Okay - tell your friend to change the "View" to "Classic Menus" - as below. 


    Let me know how that goes, or if you have any followups.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    As a followup - if the above doesn't work...  have your friend uncheck the "Use Pop-up Registers" option on the same drop-down (see above Snip).

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Meatloaf
    Meatloaf Member
    Already on Classic Menus.
    Thanks
  • Frankx
    Frankx SuperUser ✭✭✭✭✭
    Accepted Answer
    Okay - then unchecking the "Use Pop-up Registers" should do the trick.


    Let me know.

    Frankx

                      Quicken H&B-Subscription Ver. 34.24 - Windows 10-Home Version
                                             - - - - Quicken User since 1984 - - - 
      -  If you find this reply helpful, please click "Helpful" (below), so others will know! Thank you.  -

  • Meatloaf
    Meatloaf Member
    That fixed it. Thank you very much.
This discussion has been closed.