Why does my main account show repeated entries and no balances?

MY main account (checking) shows seated versions of the same transactions and fails to show current balance.

Best Answer

  • RickO
    RickO SuperUser, Mac Beta Beta
    Accepted Answer
    Don't try to click Date option in Column View. Instead, click the word Date at the top of the Date column. That will re-sort the register by Date. Click it again to reverse the sort order by Date.
    Quicken Mac Subscription; Quicken Mac user since the early 90s

Answers

  • RickO
    RickO SuperUser, Mac Beta Beta
    I think there may be a typo in your post? What are "seated versions"? 

    When you say "fails to show the current balance", what do you mean? Is the Balance column totally missing from the register? If so, you can restore it by click menu View > Columns. Is the Balance column there, but the amounts are in italic and not correct? If so, the register is not sorted by Date. To fix that, click the Date column header. Click it again to reverse the sort.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • rogerslade
    rogerslade Member ✭✭
    I have further investigated my problem and I think its because the Date column in the View menu is dulled (I can't activate it).
  • RickO
    RickO SuperUser, Mac Beta Beta
    The Date column is required in all registers and as such, you should not even be seeing it in menu View > Columns. Please share a screenshot. Also, what version of QMac are you using?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • rogerslade
    rogerslade Member ✭✭
    I am using Q2015 version 2.9.7. Here is a screenshot.
  • RickO
    RickO SuperUser, Mac Beta Beta
    edited November 2021
    Screenshot didn't get attached.

    I fired up my old version of Q2015 and I see that the Date entry in View > Columns is check marked but grayed out. That is your indication that the Date column is always required. Do you not see the Date column in the register? If not, is your main window possibly off the edge of the screen?
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • rogerslade
    rogerslade Member ✭✭
    My date column shows clearly on the screen and the dates of the transactions are correct. However, instead of showing the most recent transactions those that appear go back for months or even years. The Date option in Column View is grayed and not checked or checkable.
  • RickO
    RickO SuperUser, Mac Beta Beta
    Accepted Answer
    Don't try to click Date option in Column View. Instead, click the word Date at the top of the Date column. That will re-sort the register by Date. Click it again to reverse the sort order by Date.
    Quicken Mac Subscription; Quicken Mac user since the early 90s
  • rogerslade
    rogerslade Member ✭✭
    Fantastic. Many thanks Ricko.
This discussion has been closed.