Schwab CC-501 Error updating accounts

sjmsing
sjmsing Member ✭✭✭
Schwab CC-501 Error began happening this evening when trying to update my accounts. All was fine for my 3 Schwab accounts until then. Is this a known issue? Windows 10
Tagged:

Comments

  • RLF3rd
    RLF3rd Member ✭✭
    Sorry to hear that you're having this problem. The same started with me this morning. Oddly, it impacted only the accounts associated with my user name; my wife's Schwab accounts updated normally. All of the accounts, mine and hers, were successfully moved to the new Schwab download system after many hours on the phone with Quicken and even more time spent reconciling and deleting duplicative transactions, so I thought the worst was over.

    When I got the CC-501 message today, the error message included a link to an FAQ. The FAQ said that if the problem was with updating, as opposed to adding an account, Quicken Customer Support should be contacted and escalation may be necessary. After spending two hours on the phone with Quicken today, I was able to get my accounts updating again. They think my problem might be related to a cash account that is linked to a brokerage account, so we unlinked and later relinked those accounts. Unfortunately, the cash account now has more than 1,500 uncleared transactions that I've never seen before and the balance is off by a multiple of six figures. It worked for 25 years with no problem and now its all screwed up. And I pay for this . . .

    I hope that you don't have the same problem, but it sounds like you might need to contact Customer Support as well. Good luck.
  • sjmsing
    sjmsing Member ✭✭✭
    I updated this morning and no problem, it downloaded only new transactions normally.

    @RLF3rd I've read several posts here about issues with Schwab related to an update on how Quicken connects to Schwab and experiences with uncleared transactions you have described. Thank you for your response.
  • artg
    artg Member ✭✭✭✭
    @sjmsing

    Good morning.  Could you be more specific please?  You stated you had a normal download this morning...fantastic!  Which accounts please?  I'm getting a CC-501 error for my two bank accounts (Schwab Checking and Savings.) I use Charles Schwab Bank Investor-C as my financial institution.  My four investment accounts downloaded normally using Charles Schwab and Co., Inc.  So, I'm concluding I have an issue with the Investor-C institution.  Therefore, please provide a little clarity.
  • sjmsing
    sjmsing Member ✭✭✭
    I have three Schwab Investment Accounts and a Schwab checking account. All are connected to Charles Schwab and Co., Inc. with Express Web Connect+. I attached a screen shot from the Online Services Tab in Account Details. My issue happened yesterday for several hours and somehow resolved itself when I ran update this morning.
  • RLF3rd
    RLF3rd Member ✭✭
    @sjmsing. Glad it's working for you this morning. I may have been better off waiting a couple of days to see if the problem resolved itself before contacting Customer Support. Probably would have done that if my wife's accounts hadn't been updating normally and if I hadn't already spent so much time trying to fix my Schwab accounts.

    @artg. Like sjmsing, all of my Schwab accounts are brokerage or IRA accounts that are connected to Charles Schwab and Co. with Express Web Connect+. None are bank accounts connected to CSBI-C. Hope it works out for you. Good luck!
  • artg
    artg Member ✭✭✭✭
    @sjmsing
    @RLF3rd

    Thank you both.  I'm fearful of attempting deactivate, re-activate and linking an account again.  I went through that drill about three weeks ago and, to say the least, it was not fun.  But what I'm hearing both of you saying is that Charles Schwab Bank Investor-C may now be the issue.  If either of you (or anyone else for that matter) has any thoughts I'm wide open.  But hitting the deactivate button scares the %^&* out of me.     
  • RLF3rd
    RLF3rd Member ✭✭
    @artg. I don't know that CSBI-C is the issue. On a call with Q Customer Support a few weeks ago, I asked about CSBI-C and was told that was for bank accounts only. You might want to call Schwab to confirm. Since my accounts are brokerage accounts, I was told that Charles Schwab and Co. was the correct institution for me to use. I agree that deactivate is scary (and very disruptive). Good luck!
  • artg
    artg Member ✭✭✭✭
    @RLF3rd

    Good morning and thank you. Charles Schwab Bank Investor-C is NOT the issue.  I was able to successfully download Schwab checking account transactions later in the day (yesterday) and this morning.  Both downloads were from Charles Schwab Bank Investor-C.

    Speaking of downloads, once again I executed my morning routine (for investments) as follows:

    BEFORE I do a OSU (One Step Update) I go into Schwab and manually check for new transactions.

    If there are any new transactions, I manually enter them into their respective investment account.  Then I do the OSU and see what matches.  Or, in other words, see how lucky I'm going to get today.  I accept the matches and delete the bogus downloads.

    Well, this morning I entered two transactions from one of my mutual funds.  They were a reinvestment of both short and long term capital gains.

    The download had FOUR transactions (from Charles Schwab and Co., Inc.) in which NONE matched.  I deleted all four (downloaded transactions) and our account is now accurate to the penny.

    I guess I need to look at the bright side and say well at least my account is activated, connected and the transactions at least downloaded into the correct account.  We'll just forget the minor issue that the downloaded transactions are not accurate.

    Oh, I forgot to mention that on the first OSU I got the red flag next to the account but no transactions appeared.  I had to execute a second "Update Transactions."

    I hope you understand why I have little to zero confidence in Q downloads for our investments.  I hope you see the reason why every morning BEFORE I do a OSU (One Step Update) I go into Schwab and manually check for new transactions.  Most importantly, in the last four weeks I've learned to depend on my fellow Q Community members like you for guidance, counsel and suggestions.

    I sincerely hope this posting is read by the Q moderators.  


  • nolaag86
    nolaag86 Member ✭✭
    I had previously successfully linked all of my Schwab accounts. When doing an OSU today (12/18/21), it started to take me back through the whole Schwab reactivation process which made me very nervous. During that process, the oops, CC-501 error popped up again. Turns out that all of the brokerage type accounts downloaded successfully, and it was only my 2 Schwab bank accounts that are no longer linked. Some guidance on this from Quicken would be appreciated. Since these accounts have very little activity for me, I can easily keep up with them manually until Quicken gives guidance.
  • 10s_player
    10s_player Member ✭✭
    @nolaag86 - are you using multiple data files? You can only use 1 data file for all Schwab accounts.
  • plundberg
    plundberg Member
    edited December 2021
    After one month, four 3 hour long consultations with technical help, Quicken's disaster with downloading Schwab bank and brokerage transactions continues. [Removed - Violation of Community Guidelines]
  • 12/28 - still having same issue; on latest patch (57); removed all references to schwab in 3 different brokerage accounts (and one hidden account); reset brand and profile; checked schwab security site; poured through the various FAQs;

    any ideas on other things to try; can't even add a new schwab account

    issue is the CC-501 and the "login" message loop

    TIA
  • I have the same problem for about a month now, it worked after following the instructions for a few days the sane error message, very frustrating.
  • sue1111
    sue1111 Member ✭✭
    edited December 2021
    Have not had a good Schwab update since 11/15. I hae re-authorized, and tried to deactivate and re-activate accounts. Now am getting the c-501 error. Also, I am only using one data file.
  • My Schwab updates no longer work and have not worked since 11/15 either. Please help. I have used Quicken since 1991 and am quite frustrated at the moment.
  • Installed the MondoPatch for December 2021 and resolved all issues.
  • fcarl
    fcarl Member
    I have 4 accounts in schwab. Three of them have the same username and password and download fine. The other one has a different username and password and does not download. The last download for this accouint was in mid-November. I try to activate the fourth account and get a cc501 error that they cannot connect to the quicken server. Following that, quicken locks up and cannot be closed. Is this common? I am running version 36.57. HELP
  • fcarl
    fcarl Member
    finally figured out what the "mondoPatch" is and installed it. So far all schwab accounts can download.
  • dryfork
    dryfork Member ✭✭✭
    The saga continues. On 3 Schwab accounts in my name all CG transactions have downloaded as "bought" since Dec 1 resulting in decrease in cash balances, also on the order of 6 figures. Int/Div distributions are downloaded only as cash amounts without indicating adding to the number of shares. In my wife's accounts all transactions in December show as ST CapGain without info on share purchase increasing the cash balance. I will follow the good advice at the top of this thread and, until this is truly fixed, enter transactions manually. Will be a pain to go back and re-enter the numerous ones in December, busiest time of the year for transactions.
  • Morning all. Just installed 37.64 and the downloads started to work for me. good luck!
  • Tom Roche
    Tom Roche Member
    Installed Mondo patch 37.66, Schwab worked for one day now the same problem, also when it worked yesterday many duplicate transactions were created and the share balances reported (after download) do not equal what the balance is in Schwab. When is this going to corrected once and for all?
  • Kevin Mc
    Kevin Mc Member
    I've installed the patch with no luck. On one attempt I got a CC-501 error, all others it just fails silently in the background.
This discussion has been closed.