Repeated register refresh during quote download

Cris Williams
Cris Williams Member ✭✭✭✭
I submitted this using the Report a Problem function within Quicken but I'm wondering if anyone else here is seeing this behavior.

"I have the Quotes icon on my toolbar. When I click this to get the latest quotes the register that is currently displayed (an account unrelated to investments) refreshes numerous times. This behavior seems to have appeared within the last update or two. I would provide screen video showing the behavior but there's no version of it which has no personal financial data."

Comments

  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    I am not seeing that behavior with R37.67. I have a pretty sizable quotes download list also (150+) if that matters. 
    Does this behavior occur when you first start Quicken or only after you have been in and out of several accounts and views?
  • Cris Williams
    Cris Williams Member ✭✭✭✭
    q_lurker said:
    I am not seeing that behavior with R37.67. I have a pretty sizable quotes download list also (150+) if that matters. 
    Does this behavior occur when you first start Quicken or only after you have been in and out of several accounts and views?
    When I first open Quicken my checking account is displayed. I dismiss One Step Update then click the Quotes button. The checking account register refreshes twice during the quote download.

    I then click on four other accounts (bank and CC) to display their registers, then click back to the checking account. I click the Quotes button and the checking account register refreshes TEN times. I'm crapping you negative.

    So, having accessed a total of five accounts, it would appear that this issue is happening twice per account that's been accessed in a session.
  • q_lurker
    q_lurker SuperUser ✭✭✭✭✭
    With what program Release?
  • Cris Williams
    Cris Williams Member ✭✭✭✭
    q_lurker said:
    With what program Release?
    I have the latest but I believe it started with the one before this.


  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    q_lurker said:
    I am not seeing that behavior with R37.67.
    This is new in R40.13.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription on Win10 Pro.
  • Cris Williams
    Cris Williams Member ✭✭✭✭
    This appears to be fixed in R40.21.