Print Menu Window

DLS
DLS Member ✭✭
Since Update R41.10 27.1.41.10 Windows 10 Home, Home, Business & Rental.
For Reports, the print window opens so the top and bottom are off-screen. It can't be moved or resized. You can't reach the print button. I use the smallest font. Any ideas?
Thanks, Deb

Best Answer

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Answer ✓
    That is a big dialog. I suspect your display settings are currently beyond what Quicken can handle.
    I am running 1920x1080 @ 125% and I can see the whole dialog. What are your settings?
    You can try moving the dialog around using Windows keyboard commands. Press ALT+Space to get the window menu. Then M for Move, and you can move the window using the arrow keys. Press Enter when you have it where you can reach the controls.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription (US) on Win10 Pro.

Answers

  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    Answer ✓
    That is a big dialog. I suspect your display settings are currently beyond what Quicken can handle.
    I am running 1920x1080 @ 125% and I can see the whole dialog. What are your settings?
    You can try moving the dialog around using Windows keyboard commands. Press ALT+Space to get the window menu. Then M for Move, and you can move the window using the arrow keys. Press Enter when you have it where you can reach the controls.
    Quicken user since version 2 for DOS, now using QWin Premier Subscription (US) on Win10 Pro.
  • hicksp0026`
    hicksp0026` Member ✭✭
    edited June 2022
    [Removed - Unverified Link]

    To resize a window using keyboard only in Windows 10 and all earlier Windows versions, do the following:

    1. Switch to the desired window using Alt + Tab.
    2. Press Alt + Space shortcut keys together on the keyboard to open the window menu.
    3. Now, press S. The mouse cursor will turn into a cross with arrows.
    4. Use the left, right, up and down arrow keys to resize your window.
    5. When you have set the desired window size, press Enter.
  • Rocket J Squirrel
    Rocket J Squirrel SuperUser ✭✭✭✭✭
    3. Now, press S. The mouse cursor will turn into a cross with arrows.
    4. Use the left, right, up and down arrow keys to resize your window.
    The Print dialog is not resizeable. It can only be moved via the window menu.



    Quicken user since version 2 for DOS, now using QWin Premier Subscription (US) on Win10 Pro.
  • DLS
    DLS Member ✭✭
    Using 1600 x 900 100% Monitor doesn't offer your setting, old I guess. But I was able to change cursor to cross - opened a new window that is movable - so all's good. Thank you, Deb
  • UKR
    UKR SuperUser ✭✭✭✭✭
    edited June 2022
    Does your Print window look like that?

    This image snapshot was created on a laptop monitor with 1600 * 900 resolution at 100% text size.
    Quicken was set to enable "View / Use large Fonts".
    This setting is not supported for your monitor:
    Unless you can live with some Quicken windows overflowing the monitor (and resulting problems), I recommend you turn off View / Use large fonts. If that makes text a little too small for your liking,
    • Try setting the bank account registers to use a different font style or size: go to Edit / Preferences / Register, click the Fonts button and try different fonts.
    • Try adjusting the bank account registers' row height: go to Edit / Preferences / Register, choose among the available Row Height choices: Compact, Comfortable or Standard
    • If all else fails, try changing Windows Control Panel / Display options for "Make text and other items … smaller or larger" to use a different scaling level, but try not to exceed 125%
    BTW, Alt+F4 closes the too tall Print dialog without executing it.
  • DLS
    DLS Member ✭✭
    Yes exactly. I played around with font size, and already checked the smallest font.. As I am older I like the larger fonts, so turning the curser to a cross to execute the print command, and using (Esc) to close any window probably works best. Thanks for your help. Deb
This discussion has been closed.