investing accounts do not show up under portfolio view but they do under dashboard

Options
misterconcrete
misterconcrete Member ✭✭
edited August 2022 in Investing (Windows)
Hi, I have five accounts listed in my account list under the investing sub heading (underneath Banking. That column is on my left side of screen, it is where I perform my one step update, add accounts etc.... The to totals of the 5 accounts are included in my bottom net worth. All of my investing mutual fund and brokerage accounts except the five I mentioned show up under the Investing tab/portfolio....but they show up when I click on dashboard. I have checked the display option under each of the accounts, non are hidden. I am at a loss why they don't show up under "portfolio" view under the investing tab. They are set up the same way as the other accounts. Any ideas?

Comments

  • [Deleted User]
    Options
    @misterconcrete - have you verified that the missing accounts have been selected for the portfolio view?


  • misterconcrete
    misterconcrete Member ✭✭
    Options
    Damian, you are indeed a savior. I looked everywhere else wher they can be hidden!! THANKS!!!
  • [Deleted User]
    Options
    @misterconcrete - you are welcome.  There are a lot of options, settings, and different ways to get things done in Quicken.  Sometimes though, finding them is indeed a challenge.
This discussion has been closed.